It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 40
34
<< 37  38  39    41  42  43 >>

log in

join
share:

posted on Nov, 2 2013 @ 03:25 AM
link   
Refresh rate on profile wall messes up listening to youtube videos. People post videos on walls, but when listening the refresh rate cuts off the vid and so the only way to listen to the whole thing is to go to youtube.




posted on Nov, 4 2013 @ 11:14 AM
link   
reply to post by SkepticOverlord
 


I've tried to reply to this post but a blank page keeps coming up.

www.abovetopsecret.com...

All other pages I've replied to seem to working normally.



posted on Nov, 4 2013 @ 11:44 AM
link   
Thread I authored this morning didn't show up in the "Recent" posts list. Maybe I posted in the wrong forum not sure...

It's a cool story... a shame it's not getting any exposure.

www.abovetopsecret.com...

...wondering if there is an issue with the recent posts list this morning.



posted on Nov, 4 2013 @ 12:06 PM
link   
reply to post by Blarneystoner
 


it's in offtopic forum, so it shows up under offtopic category. the default lists conspiracy-related threads.



posted on Nov, 4 2013 @ 01:33 PM
link   
reply to post by jedi_hamster
 


Yeah I figured it was something like that. Thanks for the reply.



posted on Nov, 5 2013 @ 05:17 PM
link   
Still having problems with the links from a poster's comment not going to their reply.
It takes me to the page, then I have to figure out where the reply is.

Before the change over, it took me directly to the post.



posted on Nov, 6 2013 @ 09:48 AM
link   
My thread here www.abovetopsecret.com...
seems to have a glitch suddenly embedded which is erasing characters that follow a parenthesis or bracket....

wth happened?

I certainly didn't edit the OP - it's been days and days ago...
and it was all intact yesterday - then when I tried to type something else with parenthesis, all that I typed disappeared after hitting 'reply', and seems to have retroactively corrupted older posts. But in other threads, paragraphs are holding up fine.

??????????????????



posted on Nov, 6 2013 @ 10:20 AM
link   
Ok... have to report a problem with using my Galaxy SIII to access ATS. Seems that I'm not able to "log off" when using the phone. I click the log off button and the page just re-loads. When I hit the drop down menu and select "My ATS" it takes me to the Forums list.

This presents another problem. When on the phone, not logged in, there is a sizing issue with all the ATS pages. When I'm logged in (on the phone), there's no problem with sizing.

This happened after changing my password from my desktop PC. Now I'm unable to change the password on my phone because it "thinks" I'm logged in...

Clear as mud?



posted on Nov, 7 2013 @ 12:56 AM
link   
i cannot seem to make new threads as i am met with a blank page



posted on Nov, 7 2013 @ 01:03 AM
link   
reply to post by Zimmie
 


You must have 20 posts before you can make a thread, not personal. It goes by quick



posted on Nov, 9 2013 @ 11:59 PM
link   
I have tried everything to correct a typo in my signature banner, and have finally come to the conclusion that there is a bug! When I insert the ' mark (apostrophe mark) in the word 'can't' it shows up as a / mark.
Any way to fix it? My father was an english teacher, so it kind of bugs me.
Okay; it really,REALLY bugs me!

Nugget



posted on Nov, 12 2013 @ 03:10 PM
link   
I think I starred the same post twice. Once on my Iphone and once on my laptop. Is this possible or am I losing it?



posted on Nov, 12 2013 @ 05:27 PM
link   

Rosinitiate
I think I starred the same post twice. Once on my Iphone and once on my laptop. Is this possible or am I losing it?



losing it did you ever have it
j/k



posted on Nov, 12 2013 @ 07:59 PM
link   
People are still having trouble uploading pics…

Heres a thread started this am about it…

www.abovetopsecret.com...



posted on Nov, 14 2013 @ 11:24 AM
link   
Someone else may have mentioned this before, but I'm adding it to this thread in case no one did.

I just tried to flag a thread, and evidently I had flagged it before and forgot. So when I clicked to flag it, it took a flag away from the thread. I tried to click it again to give it back and it said, FAIL--so the thread is minus my original flag. I can see this happening a lot, unless there is a way to know I already flagged it so I won't click it again.



posted on Nov, 14 2013 @ 12:49 PM
link   
reply to post by virraszto
 


There is, as far as I am aware, a good way to know whether you have already flagged a thread. A thread which you have NOT flagged, will have a flag icon, which is just an outline. When you DO flag the thread, the thread ought to become solid. I believe that is how it works.



posted on Nov, 15 2013 @ 09:47 AM
link   
reply to post by TrueBrit
 

Ever since the change I have been unable to star or flag as the star and the flag box are no longer displayed.

Thanks in advance.



posted on Nov, 15 2013 @ 10:05 AM
link   
reply to post by midicon
 


Well, the flag icon appears in the top left hand corner and bottom left corner, dependent on which end of the page you are at. As for stars, they appear at the top of an individual post. A post which has received no stars has a little empty star in the top left hand corner of it.

Of course, in BB&Q, there are no star marks, because stars are not given or received in BB&Q. Try looking at my thread :

www.abovetopsecret.com...

In the top of my post, from the left, are the number of stars I have, then on the right it should have the options "link", "quote" and "reply". These all ought to appear at the top of my post, before the main body of my post. In addition, right above where my avatar is, is the number 49, with a little flag next to it. Thats how many flags my thread has.

Tell me... how does this appear to you?

edit on 15-11-2013 by TrueBrit because: corrections



posted on Nov, 15 2013 @ 11:09 AM
link   
reply to post by TrueBrit
 


Hi TrueBrit thanks for replying.

There are no star symbols...where the stars should begin it reads +21 more. As if the little stars had been pushed to the left and I'm seeing the end of the line.

There is no flag box in sight...perhaps in some way this has been pushed left as well.
I'm no computer buff...maybe that's silly.

Everything else seems normal.

Edit to add.

If your post had received fewer stars I would not have known it was being starred.
I say pushed left because I think I once saw a post where there were one or two stars and then the + whatever.



edit on 15-11-2013 by midicon because: (no reason given)



posted on Nov, 15 2013 @ 11:13 AM
link   
reply to post by midicon
 


There is no "box" for flags. It is a symbol, of a flag.

Have you tried altering the zoom settings on your browser? If you could zoom out by twenty percent or more, and have another look and tell me what you see, perhaps we can at least establish which issue is causing this.



new topics

top topics



 
34
<< 37  38  39    41  42  43 >>

log in

join