It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 32
34
<< 29  30  31    33  34  35 >>

log in

join
share:

posted on Sep, 19 2013 @ 02:48 PM
link   
reply to post by scotsdavy1
 


Yeah, that's one shortcoming of using the site in "app mode" that I'm trying to find a correction for. A simple JavaScript back-to script doesn't work because phones tend to remember each "state" or action as the previous page. So if you're on a thread, and you flag it and hand out a couple stars, then go to page 2... it's actually 4 steps to get back to the thread.




posted on Sep, 19 2013 @ 02:50 PM
link   
reply to post by SkepticOverlord
 


No problems, one other thing, where is my friends list here? I can't seem to find it



posted on Sep, 19 2013 @ 02:52 PM
link   
reply to post by scotsdavy1
 


It just came back. Go to your profile and click the heart. Your wall and friends are there.



posted on Sep, 19 2013 @ 02:54 PM
link   
How about a larger/thicker line between the forum thread list so it's easier to differentiate between them..simple.. if you need help let me know.



posted on Sep, 19 2013 @ 02:55 PM
link   
reply to post by Zaphod58
 


Nice one, thanks for the quick reply



posted on Sep, 19 2013 @ 02:57 PM
link   
reply to post by SkepticOverlord
 


I can't seem to get any ytube videos to work on my wall. They all work directly from ytube and I've tried 3 separate vids. Is this just a wall issue or is it me? Posting text works fine.



posted on Sep, 19 2013 @ 03:43 PM
link   
reply to post by Bassago
 


I'm having trouble with YouTube video also (see comments on previous page) - but no answer from Skeptic Overlord yet.

SO...?

Thanks,

FITO.



posted on Sep, 19 2013 @ 05:38 PM
link   
It happened again...got logged out when I didn't do it.....go to log back in and my color scheme has switched back to "light"...and a box pops up and says "awardhotspot.com" and says "this site contains malicious content and has been blocked". I have never been to awardhotspot.com and it only pops up when I try to log on to ATS....has this happened to anyone else? It's happening repeatedly. I did a scan of my computer with webroot, and nothing wrong there.
edit on 9/19/2013 by StealthyKat because: (no reason given)



posted on Sep, 20 2013 @ 02:56 AM
link   
When linking to a thread on Gen X, using the "replies to your threads" link, I was taken to "page 5", that didn't exist yet, and saw numbered 6-8, at least, that also didn't exist. The actual reply was at the bottom of page 4, and my response the first on page 5. So, odd little glitch.

Here is the link to the page with the comment I was supposed to get from the "replies to your threads" link -

link

No idea what happened there.



posted on Sep, 20 2013 @ 09:33 AM
link   
Why do some threads not allow one to add stars to posts? I know that some forums, like this one, prevent it, but here's a thread in BAN that doesn't allow you to star, and I've seen others:

Massive Unidentified Sea Monster caught on Oil-Rig Cam

I'd like to think that the lack of ability to star is based on the stupidity of the OP, but I'm guessing you don't have the AI built for that yet, so it must be something else



posted on Sep, 20 2013 @ 10:25 AM
link   

adjensen
Why do some threads not allow one to add stars to posts? I know that some forums, like this one, prevent it, but here's a thread in BAN that doesn't allow you to star, and I've seen others:
Massive Unidentified Sea Monster caught on Oil-Rig Cam

Closed threads, or threads in the HOAX forum, are not eligible for stars or flags.



posted on Sep, 20 2013 @ 10:29 AM
link   

SkepticOverlord

adjensen
Why do some threads not allow one to add stars to posts? I know that some forums, like this one, prevent it, but here's a thread in BAN that doesn't allow you to star, and I've seen others:
Massive Unidentified Sea Monster caught on Oil-Rig Cam

Closed threads, or threads in the HOAX forum, are not eligible for stars or flags.

Ah, I didn't notice that it was closed, thanks. There may be something subtler about the interface that makes closed threads less obvious, because I would have noticed in the past.



posted on Sep, 20 2013 @ 10:37 AM
link   
This may have already come up but is there anyway we can keep the links to people's replies in our replies "inbox" once you look at them?

It used to keep a list of replies but now it clears them out after I see them once...
edit on 20-9-2013 by coldkidc because: (no reason given)



posted on Sep, 20 2013 @ 08:15 PM
link   
Would it be possible to get back the multiple pages option for the Recent Posts page? I always liked to browse all four or five pages so as not to miss anything.

EDIT:

Also, the text of the Off Topic warning GIF is still too hard to read.
edit on 9/20/2013 by Restricted because: (no reason given)



posted on Sep, 20 2013 @ 09:24 PM
link   
reply to post by Restricted
 


WHEN you continue scrolling at the bottom of the page . . . it becomes a continuous scroll. I suspect far more of a listing is available than the old 4 pages but I don't know that for certain.

Just scroll to the bottom of the page and keep holding the scroll or page down button down . . .

When the bottom of that page reaches about a third of the way up to half the way up, an extension of the page will appear.

It's better, more convenient and neater than the old 4 pages.

THX SO



posted on Sep, 21 2013 @ 02:37 AM
link   
reply to post by BO XIAN
 


That doesn't work on my smartphone.



posted on Sep, 21 2013 @ 05:21 AM
link   
reply to post by Restricted
 


Hmmmmm. Hopefully, someone like S.O. will be along to comment on that.

I don't have a smartphone. I have a simple prepaid phone. Don't surf the net with it. Trying to minimize my complicated electronic footprint amidst all the exposure in our era.

I realize nothing is hidden.



posted on Sep, 21 2013 @ 07:59 AM
link   
reply to post by SkepticOverlord
 


Posting and using ATS off ios 7 is a real dream. The two complement each other very well – especially using the ATS light them on Safari. All very good stuff indeed.



posted on Sep, 21 2013 @ 08:22 AM
link   

StealthyKat
It happened again...got logged out when I didn't do it.....go to log back in and my color scheme has switched back to "light"...and a box pops up and says "awardhotspot.com" and says "this site contains malicious content and has been blocked". I have never been to awardhotspot.com and it only pops up when I try to log on to ATS....has this happened to anyone else? It's happening repeatedly. I did a scan of my computer with webroot, and nothing wrong there.
edit on 9/19/2013 by StealthyKat because: (no reason given)


Hi StealthyKat,

The problem you're describing is a malware or junkware infection. In your case, a possible hijacker. You might consider running something like "Junkware Removal Tool" and "Adwcleaner" for starters. After running those, things may work a bit better, unless the infections are more serious.

Junkware Removal Tool
AdwCleaner

After downloading each program to your desktop. Right click icon, and left click, Run as administrator for each program. They are both relatively simple to use.

BTW. I am a long time certified tech(among other things). This isn't coming from an amateur in his moms basement. Hope that helps
edit on 9/21/2013 by Klassified because: eta



posted on Sep, 21 2013 @ 09:38 AM
link   
reply to post by SkepticOverlord
 


I can flag but not star any comments or posts.. On an androidon desktop view becausr the mobile mode is not the best on my phone.
edit on 21-9-2013 by blahandblahandyadayada2 because: (no reason given)




top topics



 
34
<< 29  30  31    33  34  35 >>

log in

join