It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 26
34
<< 23  24  25    27  28  29 >>

log in

join
share:

posted on Sep, 12 2013 @ 04:14 PM
link   

violet
I'm using iPad 4 , safari browser. Using the mobile layout,

Tablets should be getting the desktop version no matter what.



What I don't like is every now and then if I click something, I end up in a window with no address bar

"something" doesn't help much. The only links we have that would initiate a chromeless window are the Chat, Live, and Firehose in the drop-down member menu. But even then, you should be able to "go back" buy using the "three finger" swipe of the iOS.


For iOS users... I use ATS on my iPhone and iPad in a simulate "native mode," and it's been excellent. To use it that way yourself:

1) go to the ATS home page

2) tap share in the bottom menu

3) select save to home screen

An icon with an ATS logo will appear on your device. Tap that to browse/use ATS in a native-mode setting that feels just like an app -- we even have a progress indicator for when the next page is loading.




posted on Sep, 12 2013 @ 04:21 PM
link   
Curious about the rendering. It happens on multiple computers, so I suspect it is a known issue (albeit not major in any way).

When you first click and open a page (ill use MyATS as an example) the page will open and render mostly fine. Except the text....it is kind of difficult to see. like it is rendering with jpeg artifact. As soon as i touch my mouse, it corrects.

Related to this, when you scroll up the Recent Posts page, the forum icons kind of jump, as the border around the bottom of them shrinks by a couple of pixels, then grows to correct itself.

Its like a screen draw issue. Will that be something that is browser related (like the html5 issue that causes the screen to jump a bit)?



posted on Sep, 12 2013 @ 04:22 PM
link   
reply to post by SkepticOverlord
 


Thanks
Ok I switched to desktop version. I thought tablets were mobile devices.

It seems to have fixed the chromeless issue. The " something" was while in mobile version I clicked the dark light option button.

We just need to get used to it. Overall I really like it. It's the best layout yet!



posted on Sep, 12 2013 @ 04:23 PM
link   
reply to post by violet
 


I second this. The usability on my android phone makes sitting in line at the bank just a little less boring.



posted on Sep, 12 2013 @ 04:54 PM
link   
Augh, where did this hideous new gradient on the forum indexes come from? It looks absolutely awful and very jarring.



posted on Sep, 12 2013 @ 04:57 PM
link   
reply to post by ShadeWolf
 


are you talking about the gradient on the index where each thread entry is?

It does look a bit "scalloped".

I really appreciate the steel blue background on the overall forum skin. It has that slight glow to it. When he mentioned a "flat design" i feared there would be no gradients, shading, or glow.



posted on Sep, 12 2013 @ 05:00 PM
link   
Ok, slightly larger bug. I have a thread that is listed in myATS twice. I replied in one of them, and both show me as having the last reply to them.

I'm on Chrome, viewport: 1583 x 799 | document: 1583 x 2777



posted on Sep, 12 2013 @ 05:04 PM
link   
Have the stars been removed?
I don't see any and can't give stars

ETA

Again as soon as I hit reply my browser switched to chromeless
I thought I fixed it by changing to desktop version?

edit on 12-9-2013 by violet because: (no reason given)


ETAA

Ok I can get back into where I was with an address bar, by doing the swipe, but it leaves that chromeless ats page/window open with no way to close it for when others ask to use my iPad. I could always close my ats pages down but still be logged in to come back.

Can you provide an exit button for tablet users?


edit on 12-9-2013 by violet because: (no reason given)



posted on Sep, 12 2013 @ 06:15 PM
link   
reply to post by SkepticOverlord
 


Nice. I was busy scrolling around, and the all of a sudden- whoop there it is.



posted on Sep, 12 2013 @ 06:30 PM
link   
The post image dialog box seems to not work. It pops up in a spot where you can't really see it. But then the dialog box seems to not function in any way. Well at least the green x works for closing it.



posted on Sep, 12 2013 @ 06:43 PM
link   
reply to post by JBA2848
 


Have you moved images to your public folder?



posted on Sep, 12 2013 @ 06:56 PM
link   
reply to post by SkepticOverlord
 


Did not see the different folders for photos. I all ways used them from the upload folder I guess.
Sorry my bad.



posted on Sep, 12 2013 @ 10:00 PM
link   
Please forgive me if this one has been mentioned already. I like the fact that you can stretch the siggy window, but it is covered when you do so...



PC, Firefox, viewport: 1349 x 644 | document: 1349 x 1917



posted on Sep, 12 2013 @ 11:51 PM
link   
reply to post by SkepticOverlord
 


When I try to add a Forum category to my Favorite, it does not appear in MyATS.



posted on Sep, 13 2013 @ 12:05 AM
link   
what is the difference between the 2 links :

" live "

and

" new "

they both resolve to different pages - but appear to have identical content



posted on Sep, 13 2013 @ 02:10 AM
link   
I'm using Opera but have tried it on Firefox, same result, when I found out that the links are not working right now: Under profile> posts, the thread titles do not lead to the thread or anywhere at all, they also do not highlight when being hovered over. The forum thread below works, as do the rest of the titles under profile> threads, flags and replies.



posted on Sep, 13 2013 @ 02:33 AM
link   

edit on 13-9-2013 by Chickensalad because: never mind. figured it out



posted on Sep, 13 2013 @ 02:41 AM
link   
reply to post by SkepticOverlord
 

My photo's just wont't load,which is puzzling-it's very simple,click upload file,which i do,i select my file-and nothing.I have been patient too,it's been half an hour,and still its not uploading.I'm still having to use Windows XP(yes,i know
)
Any ideas,anybody/ kind of hard to do a cooking forum thread without at least one luscious cake photo

EDIT-it did eventually upload,though frightfully slow,oh well maybe it's server problems within my own country,connection probs,etc.

I do get an awful lot of 408's and 503's when i post replies,but that's not the end of the world.All in all the new format is fine,i'm so pc challenged it really does'nt matter which format on which site i use,its about getting used to whatever i have to deal with.
edit on 13-9-2013 by Raxoxane because: (no reason given)



posted on Sep, 13 2013 @ 02:47 AM
link   
I know there are some clever code to minimize nested quotes, but does this go for ex quotes as well...?

When ex tags is used within quote tags, the ex part disappears:


1. Line Outside of External tags


2. inside ex tags


3. Outside ex tags.


The above quote actually looks like this:

[quote]1. Line Outside of External tags

[ex]2. inside ex tags[/ex]

3. Outside ex tags. [/quote]



posted on Sep, 13 2013 @ 04:22 AM
link   

InTheFlesh1980
reply to post by rayuki
 



are you serious? jesus... i'll ms paint it for you then....

The height of each post will be at least as tall as the poster's avatar and/or mini-profile background. The box in which the text of their post appears is only as tall as the posted text itself.

In order to have the "gaps" you are referring to removed, either the poster's avatar and/or mini-profile would have to be "cut off" mid-way (which would look goofy), or the box in which the poster's text appears would have to be the same height as their avatar and/or mini-profile. The latter is the way ATS used to be (I think, SO can confirm).

There is a script available to enhance your ATS experience by filling in the gaps. Please see the following thread: ATS 5.3 Tweaks (greasemonkey script)


thanks thats all i needed to know, i figured it was from that but couldn't figure out how to remove.




top topics



 
34
<< 23  24  25    27  28  29 >>

log in

join