It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 15
34
<< 12  13  14    16  17  18 >>

log in

join
share:

posted on Sep, 10 2013 @ 03:24 AM
link   
Hi,
i think this new look of ATS is pretty awsome
Can somebody tell me what kind of script ATS uses ? Wordpress,Joomla,PHP fox or what is it ?
I have a few Poker& Casino communities and im looking for a good responsive community script ( like thise baby)
And where are the Stars on the Topics ?

Anyway i think you guys and galls of ATS done a great job in this,thanks




posted on Sep, 10 2013 @ 03:43 AM
link   
reply to post by WhySoBlinded
 



It seems like they have wrote their own forum engine.

www.abovetopsecret.com...
edit on 10-9-2013 by amraks because: (no reason given)



posted on Sep, 10 2013 @ 03:49 AM
link   
reply to post by SkepticOverlord
 



Did you also see my edit at the bottom of that post regarding the unintended italics? When I wrote that post the font was in italics even though I hadn't coded it for italics. I just now went back and fooled around with it trying to see if there was something I had done by mistake to make the font appear in italics, but I can't seem to make it un-italicize.

Here's the url if you want to take a look:

www.abovetopsecret.com...



posted on Sep, 10 2013 @ 04:10 AM
link   
reply to post by SkepticOverlord
 


Sincerest apologies if this may have been brought up already but i am pushed because of work and don't have time to read through all of the pertinet posts here.

Please could someone U2U me as how to link YT videos?

I am doing it as normally (As per the old ATS version) and on both my computers the video (s) on my post (s) are not accessible?

Copying and pasting everything after the = sign into the YT icon that appears...

Warmest respects

Rodinus



posted on Sep, 10 2013 @ 04:27 AM
link   
NM
edit on 10-9-2013 by Bilder because: (no reason given)


I just posted in
Syria welcomes Russia's offer to put its chemical weapons under intl control

There is no empty star for people to click on in my post, am I missing something?
edit on 10-9-2013 by Bilder because: (no reason given)



posted on Sep, 10 2013 @ 04:42 AM
link   

Bilder
NM
edit on 10-9-2013 by Bilder because: (no reason given)


I just posted in
Syria welcomes Russia's offer to put its chemical weapons under intl control

There is no empty star for people to click on in my post, am I missing something?
edit on 10-9-2013 by Bilder because: (no reason given)


i asked the same thing but did not get an answer yet also



posted on Sep, 10 2013 @ 04:46 AM
link   

Bilder
NM
edit on 10-9-2013 by Bilder because: (no reason given)


I just posted in
Syria welcomes Russia's offer to put its chemical weapons under intl control

There is no empty star for people to click on in my post, am I missing something?
edit on 10-9-2013 by Bilder because: (no reason given)


Yes. Since you cannot star your own post, there is no empty star in your view on your posts. However others can see one and can star you. This is by design as I understand it.



posted on Sep, 10 2013 @ 04:50 AM
link   
reply to post by Krakatoa
 


Thanks , I knew I had to be missing something , Im not the sharpest tool in the shed when it comes to computers



posted on Sep, 10 2013 @ 05:11 AM
link   
reply to post by SkepticOverlord
 


never mind i see the answer above, sorry.
edit on 10-9-2013 by thishereguy because: (no reason given)



posted on Sep, 10 2013 @ 05:15 AM
link   
Unable to send a PM to a mod or super mod & SkepticOverlord, needed to ask a question



posted on Sep, 10 2013 @ 06:04 AM
link   
reply to post by SkepticOverlord
 


First of all, if this issue has already been reported in thread, then Im sorry. Im at work and its a bit hectic, so I havent read the entire thread.

The issue is this:

Even though I have written several lines of text, the "You have *______* characters left." indicator still tells me that I have 7500 remaining characters to use. This cannot be the case, since I have already begun my post.

Thats about it really for me! Bloody good job all round I think. Thank you very much for putting in the effort to update the site!



posted on Sep, 10 2013 @ 07:25 AM
link   
reply to post by Bilder
 







LOL ...
I did a thread on that and finally got an answer along with posters

saying that 'what difference did it make' and calling me a star whore etc. etc.



Well now because of that set up when I am scrolling down a thread and I pass an

un-starred post of mine I immediately think ... Whoa!! I've been banned and no

one has informed me
..... Because it resembles the look of a banned poster

on the previous site like ...Oh! 'No star outline!!'



posted on Sep, 10 2013 @ 08:13 AM
link   
I'm not sure if it's been mentioned yet, but I attempted to save a PM in my Inbox by hitting the "save" icon, and the PM disappeared from my Inbox, but did not transfer to my "saved messages" box. It just vanished!

Also, I have the same horizontal scrollbar issue that has been mentioned by several other members. I am using Firefox 23.0.1 on WinXP with a screen resolution of 1280 x 1024, and the browser window is maximized to full screen. viewport: 1264 x 906 | document: 1280 x 3757

Here is a screen cap of the lower-right corner of my browser, with the viewport info highlighted:



When viewing on a or Win7 or Win8 machine at 1920 x 1080 resolution, the horizontal scrollbar is gone.
Hope this helps!

ETA: I'm not sure if it's just a coincidence, but the width of the region causing the horizontal scrollbar is approximately equal to the newly added width of a mini-profile background image, plus or minus a pixel.


edit on 10-9-2013 by InTheFlesh1980 because: (no reason given)



posted on Sep, 10 2013 @ 08:20 AM
link   
reply to post by SkepticOverlord
 


Must be my browser.
Because I tried that.

But I closed down firefox and tried again and it worked.



posted on Sep, 10 2013 @ 08:24 AM
link   
I wanted to add an image from my library into a post however i get this.




And btw. can there be a little space between the icons?
it would be more readable i think.



posted on Sep, 10 2013 @ 09:20 AM
link   
Where are the stars? Anyone else not see them?



posted on Sep, 10 2013 @ 09:24 AM
link   
reply to post by openlocks
 


There are no stars in BB&Q, and your own posts dont show stars unless they recieve them in the other forums. You will notice that in other forums, the stars are there for everyone else, but your own posts dont have an empty star slot on them any more. You just get stars when you recieve them now.



posted on Sep, 10 2013 @ 09:34 AM
link   
reply to post by TrueBrit
 


Oh, duh! Haha, thanks.



posted on Sep, 10 2013 @ 09:40 AM
link   
reply to post by SkepticOverlord
 


The text needs to be a little lighter, it's hard to see and blends in..Thanks



posted on Sep, 10 2013 @ 09:42 AM
link   

grey580
I wanted to add an image from my library into a post however i get this.




And btw. can there be a little space between the icons?
it would be more readable i think.


Yes, it's hard to tell where one ends and the next begins...and make the text lighter !!!!



new topics

top topics



 
34
<< 12  13  14    16  17  18 >>

log in

join