It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 10
34
<< 7  8  9    11  12  13 >>

log in

join
share:

posted on Sep, 9 2013 @ 05:39 PM
link   
The subject line of private messages that notify you of a reply to a post appear to be cut off, perhaps more specifically when a quotation mark (") is used in the thread title for the thread in which the reply occurred. See the screen cap below, the subject line is simply "The".





posted on Sep, 9 2013 @ 05:41 PM
link   
reply to post by SkepticOverlord
 

reply to post by InTheFlesh1980
 

reply to post by theabsolutetruth
 

Thank you guys and girls

I sorted it out. It's the Chrome, by default Pop-ups windows from sites are not allowed.



posted on Sep, 9 2013 @ 05:44 PM
link   
The right side of my avatar is bleeding into something else, it looks like a magnified portion of my avatar. I can't find the correct cartoon symbol to change my signature. The entire right side of most pages is left blank, and the home page has massive sections of blank space. I'm guessing ads will go there (crying in my beer) but hope I am wrong. Wish this was darker. I have no idea what most of the stuff is. And ATS points seem to be gone (points earned).
edit on 9-9-2013 by Aleister because: (no reason given)


P.S. Ohmygod, an ad just popped up on the home page and it was talking!!!!!!!!!!!!!!!!!!! Please don't do this. Changing that aspect of the site is so sad, and I have never had a talking ad on any sites I've routinely used.
edit on 9-9-2013 by Aleister because: (no reason given)



posted on Sep, 9 2013 @ 05:44 PM
link   
Hi I can't send a reply to the mod that asked me for the name of the account I can't get into, message pops up saying that I can only send messages to staff, will I give it to you here?



posted on Sep, 9 2013 @ 05:47 PM
link   

Aleister
The right side of my avatar is bleeding into something else, it looks like a magnified portion of my avatar.


Currently, your avatar is "tiled", meaning that the image is just repeating itself to the right. In fact, mine looks that way too. I think it's being worked on, or perhaps the area available for avatars is wider than before and it repeats in "tiled" fashion by default. (?)



posted on Sep, 9 2013 @ 05:55 PM
link   

Chamberf=6
reply to post by theabsolutetruth
 

It's set on desktop...
normal settings on FF and Opera.

I guess it doesn't really lose any content -- I'll just live with it.


When you right click on your screen and in 'page info' it could be something around screen settings.

Quoted from SO on 5/3 page.



It currently accommodates...
desktops at 1280 pixels wide or more
tablets at 1024 pixels wide
tablets in portrait position at 768 pixels wide

edit on 9-9-2013 by theabsolutetruth because: (no reason given)



posted on Sep, 9 2013 @ 06:00 PM
link   
reply to post by SkepticOverlord
 


When clicking on a previous post, it sometimes doesn't bring you to the correct page of the thread.



posted on Sep, 9 2013 @ 06:02 PM
link   

InTheFlesh1980

Aleister
The right side of my avatar is bleeding into something else, it looks like a magnified portion of my avatar.


Currently, your avatar is "tiled", meaning that the image is just repeating itself to the right. In fact, mine looks that way too. I think it's being worked on, or perhaps the area available for avatars is wider than before and it repeats in "tiled" fashion by default. (?)

I read somewhere that new spec for mini profile for background images is 178px, for what it's worth, as I can't remember how I adjusted my avatar in the first place.



posted on Sep, 9 2013 @ 06:05 PM
link   
It looks like the coding in my signature has been slapped into position and appears to look right, except in 'ATS White'. However, it only appears badly in white because some of the lettering is in white also.

There is something else I just noticed, but I'm not sure if it is an issue for everyone or if I am just doing something wrong...

When I click on the 'Beer Stein' or the 'Fire Extinguisher' nothing happens. It doesn't open a new page or window. It acts like it is a live link, but it never takes me anywhere and doesn't open in a new tab or new window either.


ETA:

Looks like the individual posts' stars issue I was having has been fixed. Before I could see everyone's stars on their individual posts within a thread, but I was unable to see the stars for my own posts.

Those are the bugs I noticed right away, but I also noticed a couple other bugs from a few days ago have been ironed out too; like the huge amount of space on the top of the 'forums' page.

I'm not sure if you guys are working hard to get these corrected or not, but it sure seems so. The way the current issues are being addressed makes me feel better about ATS quickly becoming a site even the old-timers will be happy to adjust to.




edit on 9-9-2013 by esteay812 because: (no reason given)



posted on Sep, 9 2013 @ 06:11 PM
link   

esteay812
When I click on the 'Beer Stein' or the 'Fire Extinguisher' nothing happens. It doesn't open a new page or window. It acts like it is a live link, but it never takes me anywhere and doesn't open in a new tab or new window either.


The "beer stein" toggles the view to flagged threads, while the "fire extinguisher" toggles the view to recent posts. At least, that's what I gather from the behavior.



posted on Sep, 9 2013 @ 06:16 PM
link   
I'm logging off will have to try tomorrow, hope it is fixed by then, have not been into my account since the new layout rolled out



posted on Sep, 9 2013 @ 06:16 PM
link   

SkepticOverlord
Please use this thread to report any bugs or issues impeding functionality.

If you have questions about the new features and interface, please use the thread covering the new stuff: Using the new features and and functions of ATS.5/3


Thank you!


might I suggest reducing the size of the forum logo in the recent posts section. The size overshadows the actual post, which seems counter-intuitive, as the location of the forum is secondary to the title of the thread and the other important information.



posted on Sep, 9 2013 @ 06:19 PM
link   
Hello. I'm an ATS user with only 7 posts. I tried to post on 9/11, civilly and gracefully. I was promptly denied.

Finally fed up, I tried to make a thread on the Rant forum about the post limitations of ATS, but I forgot I need 20 posts to create a thread. I was instead presented with a blank page.

This does not seem intentional - surely a warning page should appear. May have to do with the new layout.
It also happens when you try to create a thread whilst not logged in.

Regards.



posted on Sep, 9 2013 @ 06:22 PM
link   
reply to post by InTheFlesh1980
 


I am confused then, because I thought the 'Beer Stein' and the 'Fire Extinguisher' displayed something like the old 'live.php' page, where new threads and 'hot' threads can be seen...

I thought it could be left open to see the new threads as they are updated hourly...



posted on Sep, 9 2013 @ 06:27 PM
link   

esteay812
I thought it could be left open to see the new threads as they are updated hourly...

Yes, it can.

But the updates are real-time... or... close to every 60 seconds.



posted on Sep, 9 2013 @ 06:27 PM
link   
This thread is useful.

www.abovetopsecret.com...



posted on Sep, 9 2013 @ 06:41 PM
link   
Just tried the mini-profile background color again.....
submitted it....
still got just the background 'photo' there that I submitted earlier.

Sorry....don't mean to be bitching.


I see other posters are able to set 'color' on "mini-profile background"....
still not working for me.



posted on Sep, 9 2013 @ 06:43 PM
link   
the star thing is still screwed up...every time I hit a thread to view last post, or whatever, I have another opportunity to give a star....
and it works.....

Sorry, S/O



posted on Sep, 9 2013 @ 06:44 PM
link   
Direct Link to Quoted Post


SkepticOverlord


The New LIVE and Firehose

Within the member sub-menu, you'll find two new options:



These provide access to completely revamped LIVE and Firehose functions.

Click the beer icon to open the LIVE palette in a new pop-up window.



If you have the monitor space, simply keep this open and off to the site. It will automatically update with new threads and trending flagged threads as you continue using ATS. When you see a thread you lick, click it, and it will open in your main browser window while the palette continues to update.
At the bottom left, you'll see a fire extinguisher icon... that provides a way to toggle between the LIVE tool, and the Firehose tool.



The Firehose shows new threads, plus the most recent replies to existing threads in real-time. The functionality is the same as the LIVE tool, and at the bottom left you can toggle back to LIVE whenever you like.






I think I will like this new set-up, but I can't be sure, because nothing happens when I click the 'Beer Stein' or the 'Fire Extinguisher'.

Is this an issue for everyone, or is there something I am not doing properly?



posted on Sep, 9 2013 @ 06:45 PM
link   

wildtimes
still got just the background 'photo' there that I submitted earlier.

You need to delete the photo from your settings. Just blank out the form field for the image.



new topics

top topics



 
34
<< 7  8  9    11  12  13 >>

log in

join