Using the new features and and functions of ATS.5/3

page: 4
78
<< 1  2  3    5  6  7 >>

log in

join

posted on Sep, 9 2013 @ 01:29 PM
link   
looking good to me and spell check, who could ask for anything more.




posted on Sep, 9 2013 @ 01:31 PM
link   

swanne
reply to post by SkepticOverlord
 


Just posting so I can come back later. Thanks SO!


Or...You could try the "subscribe" button to the top right.


Oops. Forgot to mention, it won't be there now that you've posted. Although "unsubscribe" is.
edit on 9/9/2013 by Klassified because: eta



posted on Sep, 9 2013 @ 01:33 PM
link   
Does anyone else get screen tearing and white sections of screen when scrolling or just me?



posted on Sep, 9 2013 @ 01:36 PM
link   
Thank you for the Live and Hose features.
Brilliant solution



posted on Sep, 9 2013 @ 01:39 PM
link   

khimbar
Does anyone else get screen tearing and white sections of screen when scrolling or just me?

Chrome?
It does happen to me, but not with ATS, usually on other sites with lots of data



posted on Sep, 9 2013 @ 01:41 PM
link   
so much for that try! LOL. I gather the color stuff is nixed until it's worked out more thoroughly. No biggy.



JUST WANTED TO SAY BIG CONGRATS BIG THANKS!




posted on Sep, 9 2013 @ 01:45 PM
link   
Wow, I abolutely love it ... well done guys I'm really going to enjoy having a play with this to see what everything does.

Woody



posted on Sep, 9 2013 @ 01:48 PM
link   
WOW!


I absolutely love it!
the white version is perfect for me.
Instantly perked me up like getting a gift at xmas




posted on Sep, 9 2013 @ 01:48 PM
link   

khimbar
Does anyone else get screen tearing and white sections of screen when scrolling or just me?


I'm not getting it with Firefox or Chrome, but I haven't tried Internet Explorer, since I don't like it, and don't use it.



posted on Sep, 9 2013 @ 01:50 PM
link   
Am I the only one who doesn't like this new ATS format?



posted on Sep, 9 2013 @ 02:02 PM
link   

resoe26
Am I the only one who doesn't like this new ATS format?


Nah. There's already a thread for those who hate it. Here



posted on Sep, 9 2013 @ 02:02 PM
link   
Great Job SO


Finally I'll know how to upload photos and vids, thanks!

edit on 9/9/2013 by seentoomuch because: (no reason given)



posted on Sep, 9 2013 @ 02:08 PM
link   
reply to post by LittleBlackEagle
 


Is anyone else having issues with PM's?

When I try to view my PM's the actual message on the right is so small I'd need a microscope to read it. I also could not upload an image. I was able to browse and select but there is no upload tab.

Anyone?



posted on Sep, 9 2013 @ 02:15 PM
link   

seabag
reply to post by LittleBlackEagle
 


Is anyone else having issues with PM's?

When I try to view my PM's the actual message on the right is so small I'd need a microscope to read it. I also could not upload an image. I was able to browse and select but there is no upload tab.

Anyone?

I didn't have any problem uploading. Uploaded this just now.



You do have to click the little cloud next to the "select files" button to start the upload.

edit on 9/9/2013 by klassified because: eta



posted on Sep, 9 2013 @ 02:18 PM
link   
okay, sorry if this has been asked already and answered, I have looked through the material and not found the answer.

Where is the MY POSTS, feature?
Tetra



posted on Sep, 9 2013 @ 02:22 PM
link   

You do have to click the little cloud next to the "select files" button to start the upload.


I don't see a little cloud. That's what I mean....I can browse and select a file but there is no upload/cloud button. When I hover over the area it should be I see the "upload" command but it is unresponsive when I left click its location.

Strange...



posted on Sep, 9 2013 @ 02:23 PM
link   
reply to post by SkepticOverlord
 


I have been navigating around this new format for about 45 minutes; I do not find it difficult. It is just going to take some time.

One of the things I really like is that we can choose what style we want...dark or light.

I like this new version of ATS.



posted on Sep, 9 2013 @ 02:26 PM
link   
reply to post by seabag
 

Sounds like a browser issue. What OS and browser?



posted on Sep, 9 2013 @ 02:29 PM
link   

tetra50
okay, sorry if this has been asked already and answered, I have looked through the material and not found the answer.

Where is the MY POSTS, feature?
Tetra



click 'my ats' click profile click posts (speech box)



EDIT - scratch that, complete miss-information sorry.

click the arrow box to bring up the bar next to 'log out' then profile, then you can select posts
edit on 9-9-2013 by GezinhoKiko because: it wasnt me!
edit on 9-9-2013 by GezinhoKiko because: (no reason given)



posted on Sep, 9 2013 @ 02:34 PM
link   

GezinhoKiko

tetra50
okay, sorry if this has been asked already and answered, I have looked through the material and not found the answer.

Where is the MY POSTS, feature?
Tetra



click 'my ats' click profile click posts (speech box)



EDIT - scratch that, complete miss-information sorry.

click the arrow box to bring up the bar next to 'log out' then profile, then you can select posts
edit on 9-9-2013 by GezinhoKiko because: it wasnt me!
edit on 9-9-2013 by GezinhoKiko because: (no reason given)


Thanks for replying. I am looking at the bar after I click on the arrow, and don't see posts listed anywhere there....





top topics
 
78
<< 1  2  3    5  6  7 >>

log in

join