It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Open Member Testing: ATS.5/3 Final Release Candidate

page: 18
49
<< 15  16  17    19  20  21 >>

log in

join
share:

posted on Sep, 1 2013 @ 12:25 PM
link   
reply to post by SkepticOverlord
 


For most mobile browsers (which are mostly webkit-based) try setting the following css property for the main page container: (the one that holds all the posts)

Just add this to the site's stylesheet.


#forumbody [ -webkit-transform: translateZ(0); ]


This basically means that the #forumbody container will use GPU acceleration, so it might just fix the redraw issue.




posted on Sep, 1 2013 @ 12:28 PM
link   
Hi all. Not sure if this has been addressed already. Sorry if it has.

I am still using the old ATS.

I keep getting asked for username and password on the new site yet when I type mine in it is not accepted and I get a code 401.

Am I doing something wrong here?

Any help/advice would be much appreciated.



posted on Sep, 1 2013 @ 12:30 PM
link   
reply to post by Chenbo
 


You should have a U2U with a username and password included. That's the username and password you need to use to log into the new site.



posted on Sep, 1 2013 @ 12:31 PM
link   
reply to post by Zaphod58
 


Thank you for your speedy reply. Will go and take a look now.



posted on Sep, 1 2013 @ 12:31 PM
link   

Chenbo
Hi all. Not sure if this has been addressed already. Sorry if it has.

I am still using the old ATS.

I keep getting asked for username and password on the new site yet when I type mine in it is not accepted and I get a code 401.

Am I doing something wrong here?

Any help/advice would be much appreciated.



like zap said you should have a U2U with the info in it

also dont copy paste it in, thats what i done and it wouldn't let me in so your better just to type it in.

hope that helps buddy



posted on Sep, 1 2013 @ 12:38 PM
link   
Thank you Zaphod and Otherside for your replies.

I have checked my messages and currently there is nothing in there for access to the new site.

Any Ideas if all members received these messages at the same time? Or do they get rolled out over time?

Thank you again for help.



posted on Sep, 1 2013 @ 12:39 PM
link   
Using 5/3, I just noticed a mod edited post that is very difficult to see/read because of the color scheme used.
Here is a screen cap of the post:


Maybe just a slight tweak in color contrast is in order?

Also, I've found shrinking ATS to 75% of normal on my laptop makes the new design immensely more usable, especially on the "recent posts" page.



posted on Sep, 1 2013 @ 02:42 PM
link   
Roll this thing out. I'm digging it.



posted on Sep, 1 2013 @ 03:22 PM
link   
Just Testing




posted on Sep, 1 2013 @ 04:53 PM
link   
Is it just me, or has the code been changed that drives topics to the homepage? I just authored a thread that's gotten 50 flags in about 14 hours, and that is usually enough to get it there. In fact, it IS there on the old ATS, in the second spot. Just curious if we have moved the goalposts here, or what.



posted on Sep, 1 2013 @ 05:14 PM
link   
reply to post by TrueAmerican
 


i would bet the algorithms aren't "turned on" for the correct updating.

Or there is a glitch.



posted on Sep, 1 2013 @ 05:15 PM
link   
Not sure if anyone else has run into this issue but I will throw it out there.

Running Safari 6.0.5 on OS X 10.8.4 with lastpass extension version 2.5.5

I have my lastpass set up to auto log into ATS and with the new site just browsing around it repeatedly logs me in and takes me back to the home page. Sometimes even in the middle of reading a thread. I have not had the opportunity to test lastpass on another machine though.



posted on Sep, 1 2013 @ 05:30 PM
link   
reply to post by SkepticOverlord
 


There's a funny check mark icon on the MY ATS favorite forums page that doesn't have any explanation around it.



I'm kinda afraid to click on it, afraid I might erase all my favorites or something like when you put the red X next to forums on the recent posts page that eliminated that forum from your list.



posted on Sep, 1 2013 @ 05:33 PM
link   
reply to post by FortAnthem
 


I clicked it for you. All it did was go away.



posted on Sep, 1 2013 @ 05:37 PM
link   
reply to post by Zaphod58
 


Well that's really helpful.


I always wanted a button that disappears when I click on it for no good reason.

I wonder if it messed something up that you just haven't noticed yet.



posted on Sep, 1 2013 @ 05:38 PM
link   
reply to post by FortAnthem
 


Well I've refreshed the page several times (going to recent replies and back to myATS, etc), and nothing has changed.



posted on Sep, 1 2013 @ 05:45 PM
link   

Originally posted by Olivine
Also, I've found shrinking ATS to 75% of normal on my laptop makes the new design immensely more usable, especially on the "recent posts" page.


For me, on FF, it 80%...although if I'm doing a lot of reading, I'll pump it up for thread pages.

FTR, SO will have to weigh in on the contrast issue in the other part of your post



posted on Sep, 1 2013 @ 05:58 PM
link   
So it looks like I'm a minority who thought that having a single level of quoted posts max is a problem... Interesting. Then I guess it's not as big as a deal as I thought it was... Apparently, it's just me. OK.. carry on folks... nothing to see here...



posted on Sep, 1 2013 @ 07:08 PM
link   
I deleted my original email...with all the login in details and links , I still recall the login in user n password but don't have the login link....can anyone help?



posted on Sep, 1 2013 @ 08:19 PM
link   
I had to shut down my browser and log in using the old ATS because some plug-in was freezing up my computer.

I use Firefox on a Windows 7 computer.

The most maddening this was that every time the box popped up informing me the plug-in was holding things up, it would disappear before I could read it or even move my cursor over to tell it to end the plug-in.

I wish I could give more information but the damn message would drop off my screen before I had a chance to read it every time.




top topics



 
49
<< 15  16  17    19  20  21 >>

log in

join