It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What's Up With This 'ATS Security Error Message'?

page: 1
1

log in

join
share:

posted on Aug, 26 2013 @ 11:35 AM
link   
So I was trying to post something in a thread and when the next page loaded, this is what popped up:



Anyone else experienced this message before? And if so, why did I receive it???




posted on Aug, 26 2013 @ 11:37 AM
link   
reply to post by Skywatcher2011
 


There are issues with the webpage apparently. I've been getting a bunch of "server time out" messages, as well as "webpage is not available" messages. Usually if I hit refresh after the page doesn't load, I get that message.



posted on Aug, 26 2013 @ 11:37 AM
link   
yep was just having problems too.



posted on Aug, 26 2013 @ 11:38 AM
link   
reply to post by Zaphod58
 


I hope you guys at ATS are not getting hacked or something like that



posted on Aug, 26 2013 @ 11:39 AM
link   
reply to post by Skywatcher2011
 


Don't worry about that, it is just the PRISM interface firing up.

Nick Pope is doing an AMA, so the NSA had to tap in for a few hours.

j/k....I think.



posted on Aug, 26 2013 @ 11:56 AM
link   
Think the UK government dont want Nick Pope doing the ask me anything in the UFO forum lol



posted on Aug, 26 2013 @ 12:02 PM
link   
reply to post by AlienScience
 


Yeah ... I think it's a Nick Pope issue. He's doing an 'ask me anything' session.
The MIBs or the Gov't are probably upset ....
Or a ton of people saw that and just came to ATS to read up ....



posted on Aug, 26 2013 @ 12:05 PM
link   
Blame nick pope



posted on Aug, 26 2013 @ 12:06 PM
link   

Originally posted by FlyersFan
reply to post by AlienScience
 


Yeah ... I think it's a Nick Pope issue. He's doing an 'ask me anything' session.
The MIBs or the Gov't are probably upset ....
Or a ton of people saw that and just came to ATS to read up ....


Yup my thoughts as well. One hell of a kawinkidink if you ask me.



posted on Aug, 26 2013 @ 12:07 PM
link   
reply to post by Yngvarr
 


in all seriousness people have been reporting 503/4's for hours now.



posted on Aug, 26 2013 @ 12:10 PM
link   
yes. Started when I tried to post reply to the outbreak of chickenpox that made front page. But I was determined to keep trying and finally system back up, Beginning to think they really didn't want me to post my reply, lol.



posted on Aug, 26 2013 @ 12:11 PM
link   
my bad. Yep, it was nick pope, lol



posted on Aug, 26 2013 @ 08:33 PM
link   

Originally posted by AlienScience
reply to post by Skywatcher2011
 


Don't worry about that, it is just the PRISM interface firing up.

Nick Pope is doing an AMA, so the NSA had to tap in for a few hours.

j/k....I think.


Yeah no kidding right???

This is what happens when you create a thread...click post...and then this comes up:



or this:



So then when I check my thread to see if it was posted by hitting refresh, it doesn't show I made one...so then I create one and then voila! Double thread post *FAIL*




new topics

top topics



 
1

log in

join