It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

504 Gateway Time-out

page: 1
5
<<   2 >>

log in

join
share:

posted on Aug, 24 2013 @ 09:34 PM
link   
Keep getting this when I click on a thread from the recent posts page.

Is it just me or are others getting it too?

I have to reload 3-4 times to get the page to load!




posted on Aug, 24 2013 @ 09:35 PM
link   
reply to post by AlphaHawk
 


It's not just you, i have also gotten a 503 error as well as the 504.



posted on Aug, 24 2013 @ 09:36 PM
link   
reply to post by AlphaHawk
 


Same here.

I think they are getting ready to ban us
or
It's Nirubu
or
Zombie Apocalypse
or
NSa is downloading files




posted on Aug, 24 2013 @ 09:36 PM
link   
I am getting the same whenever I try to click on any thread- except this one, strangely enough...



posted on Aug, 24 2013 @ 09:36 PM
link   
i've just been getting it as well, even going to "recent posts".



posted on Aug, 24 2013 @ 09:36 PM
link   
I'm getting it too.

Kinda annoying!



posted on Aug, 24 2013 @ 09:37 PM
link   
Yes! I was wondering too if it was just me. Not sure what's going on, I imagine SO will be on top of it.
Also getting "Server didn't respond in time" and "there is no server to handle your request".



posted on Aug, 24 2013 @ 09:38 PM
link   
reply to post by AlphaHawk
 


I'm getting it a lot too.



posted on Aug, 24 2013 @ 09:38 PM
link   
reply to post by beezzer
 


Let us hope for a Zombie Apocalypse...

I could deal with Nibiru, but it lacks the 'imagined fun' of putting the dead back in their graves.


*Makes sure his Katana is sharp*
edit on 24-8-2013 by Thorneblood because: (no reason given)



posted on Aug, 24 2013 @ 09:39 PM
link   
I just got it too but when I tried again, well, Everything's Archie.



posted on Aug, 24 2013 @ 09:40 PM
link   
I wonder when they are switching over to the Beta program. Things could be a little screwy because of that, maybe?



posted on Aug, 24 2013 @ 09:40 PM
link   
Staff have taken notice.

I'm not getting any more now, over the last 2 or 3 minutes all my pages are loading correctly.



posted on Aug, 24 2013 @ 09:43 PM
link   

Originally posted by tothetenthpower
Staff have taken notice.

I'm not getting any more now, over the last 2 or 3 minutes all my pages are loading correctly.


Thanks!



posted on Aug, 24 2013 @ 11:31 PM
link   
reply to post by AlphaHawk
 


Have gotten for a week or 3 . . . when I finish writing a post and hit reply . . . it often goes to some other intro page on ATS and loses the post . . . am trying to get the habit of saving to buffer before hitting reply.

I wish they had an autosave function hereon. Sigh.

I haven't had much of the 403 or 405. Don't recall much at all of those. Some.



posted on Aug, 24 2013 @ 11:33 PM
link   
reply to post by tothetenthpower
 


Tenth, what's the score on the color text options? Will it likely be those listed on that other thread or can we also have some more gentle, less garish, less bright colors that are readable on the dark background?



posted on Aug, 25 2013 @ 09:49 PM
link   

Originally posted by beezzer
reply to post by AlphaHawk
 


Same here.

I think they are getting ready to ban us
or
It's Nirubu
or
Zombie Apocalypse
or
NSa is downloading files



I think our vibratory levels are changing and we are moving to a higher dimension.

or its Nibiru. Totally.



posted on Aug, 26 2013 @ 11:29 AM
link   
reply to post by tothetenthpower
 


Just had a bunch of 504's and downforeveryoneorjustme.com said ats was down for 5 mins.



posted on Aug, 26 2013 @ 11:30 AM
link   
Alternating 504, 503.
Time out errors - the 504, are coming up after only a couple of seconds. Not even enough time to time out.

Odd



posted on Aug, 26 2013 @ 11:34 AM
link   
reply to post by tothetenthpower
 


I've actually been getting no response from the server. Luckily the thread I typed up went through, but the last reply I tried got a "Webpage is not available" almost immediately.



posted on Aug, 26 2013 @ 11:34 AM
link   
reply to post by Zaphod58
 


Agreed. Really bad right now.

Is server being attacked?







 
5
<<   2 >>

log in

join