It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Harddrive capacity problem..

page: 1
0

log in

join
share:

posted on Nov, 11 2004 @ 07:37 PM
link   
I bought an extra harddrive the other day.

80gb Samsung 7200
serial number is: SP0802N (if it helps)

Anyway, its been added as a slave drive. I formatted, partitioned went through the usual set-up routine. Shows Capacity at 31.4 gb.... It shoudl be around 80.

I have partition magic 8.0, had a look in there, shows the harddrive as being 31.4gb also.

I've used FDISK to delete partitons etc. I even wondered on down to Bios , brought up the info on it and changed the "sectors" i think it was from 60 something, to 150 which changed the capacity of it to 80gb, but after i do that it resets it back to origianl size even after i save it in Bios, I dont know if im barking up the wrong tree. But i've tryed alsorts....

I'd really appreciate any comments, insight into this problem cant find much on it.

Thanks

Vorta


[edited for really bad grammatical mistakes]

[Edited on 11-11-2004 by Vorta]




posted on Nov, 11 2004 @ 08:23 PM
link   
What version of windows do u use?

Have you tried updating the BIOS? (if there is a newer version avalaible than the one u currently have)


[Edited on 11-11-2004 by m0rbid]



posted on Nov, 11 2004 @ 08:38 PM
link   
Im using:

WinXP Home,
"Award Modular BIOS v6.00PG"

I updated bios the other day while trying to fix this problem.


Vorta



posted on Nov, 11 2004 @ 09:21 PM
link   
Weird. Have u tried running Samsung harddisk diagnostic software?

Maybe your disk is defective. I've had disks working, or semi-working, and rating defective when I passed them to the vendor's test.



posted on Nov, 12 2004 @ 04:07 PM
link   
This reminds me of two IBM disks from the same model that we bought in the company I work for. They were supposed to be 80GB disks, but its so difficult to find a BIOS that recognises that capacity that the disks have a jumper to change the capacity the disk shows to the BIOS.
I got them to work but they only appear as 72GB disks.

Maybe your disks suffer from the same problem.



posted on Nov, 12 2004 @ 06:52 PM
link   
You have the jumpers set wrong I think.

See samsung hd specifications

Reference: Samsung specifications




posted on Nov, 13 2004 @ 09:02 PM
link   
Thanks for your replies,

I took a day from it, Im currently formatting both drives, and have made the samsung the master.. bios is detecting it at 80gb, but im having a hell of a time with this thing, had an unlucky day lol.

Had my floppy drive fail so had to bust open another computer and replce it, that fixed it, formatting both harddisks now:

Ive had "Error loading operating system"
all kinds of odd messages. If it works after this format great but if not, I assume the drive is faulty, I've tryed many things, checked the jumpers.

I did read somewere about 40gb and 80gb IDE cables... perhaps mine are outdated? Im not sure.

I'l let you know how it goes.

[Samsung 80gb HD]

Vorta



posted on Nov, 13 2004 @ 09:04 PM
link   
Theres no difference in the IDE Cables, cept the speed they are rated for.

Id just return it and get a Maxtor or Western Digital.



posted on Nov, 14 2004 @ 09:45 AM
link   
Problem Solved

I finalyl managed to reformat the drives and load XP onto it.

Both drives are working at full capacity and im typing this reply using that pc
.

I used a samsung harddrive thing. Ran it from dos, went through it, everything fixed.

Thanks for all your help
.

Vorta




top topics



 
0

log in

join