It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Link to Posse Comitatus forums on "New Topics" page, getting 404'd.

page: 1
2

log in

join
share:

posted on Jul, 26 2013 @ 01:24 AM
link   
If you click on "new topics" at the top of the page, you'll see that the thread "Welcome, to the new Posse Comitatus forum:" is at the top of both New-picks: newest flags and New-hot: active topics.

Below the thread title is a green link to the posse comitatus forum, clicking on it it will result in the 404 error.




posted on Jul, 26 2013 @ 05:25 AM
link   
yep, the link www.abovetopsecret.com... does lead to 404 here too.



posted on Jul, 26 2013 @ 11:28 AM
link   
reply to post by TKDRL
 


Same here ... that sucks.

Mind you, its a new forum, so perhaps some Gremlins are inevitable?

(P.S. Did you see what I did there TKDRL?)



posted on Jul, 26 2013 @ 11:29 AM
link   
I assume there's still some little coding work to be done for the new forum. Especially considering the re-design.

In the meantime use this link.



~Tenth



posted on Jul, 26 2013 @ 11:39 AM
link   
There's also no Post Reply button in the PC threads.



posted on Jul, 26 2013 @ 11:42 AM
link   
The only thread without a reply is the one that SkepticOverlord closed. Closed threads never have reply buttons. The rest seem to be working fine.



posted on Jul, 26 2013 @ 01:24 PM
link   
reply to post by Hefficide
 


Incorrect. Threads I've visited there have only Reply To buttons, no general Post Reply buttons at the top and bottom of the page.



posted on Jul, 26 2013 @ 01:30 PM
link   
I'm not able to reproduce the problem on this end. Even when logged-out as a guest, the link works fine from www.abovetopsecret.com...



posted on Jul, 26 2013 @ 01:34 PM
link   
This is what I am seeing.



All buttons active and where they should be.



posted on Jul, 26 2013 @ 01:36 PM
link   
I found the problem. It's fixed now.



posted on Jul, 26 2013 @ 01:38 PM
link   
reply to post by SkepticOverlord
 

I cant find the original thread but just tested another green link to posse comitatus on the new topics page and it seems to be working now.

Hi Skeptic.



posted on Jul, 26 2013 @ 01:48 PM
link   
reply to post by Hefficide
 


SO fixed it.




top topics



 
2

log in

join