What Is Going On With the Internet???

page: 1
0

log in

join

posted on Jun, 20 2013 @ 06:59 AM
link   
These last 3 days, abouts, YouTube's been strange. From my view, every vid and ad space is a grey box. Vids are slow-to-nearly frozen. I clicked on to contact them, and Google gives me this page saying it can't do that, now. Facebook the same way. slow to frozen, and the other night, Facebook kept going offline. I'd capture it for a very short instance, but mostly, I'd get the 404 type of page. Not exactly that one, but something like that. ATS the same. When I come into ATS this morning, no ads, on the righthand side, as usual. Which I'm glad of, I LOATH ads to the core of my being.
I don't understand what is going on here.




posted on Jun, 20 2013 @ 07:04 AM
link   
reply to post by misschareesee
 


I haven't had any problems.
Sounds like you may have an issue with you're computer or Web browser.



posted on Jun, 20 2013 @ 07:14 AM
link   
reply to post by misschareesee
 
Is everything on your computer updated? When is the last time you ran your anti-virus and your sweeper programs? You may just be cluttered up. If still acting funny after running those programs try re-setting your internet modem.



posted on Jun, 20 2013 @ 07:15 AM
link   
reply to post by misschareesee
 


Somewhat the same for me. Lots of timeout pages (504 I think it is) for multiple sites, youtube videos that refused to play, etc.

edit on 20-6-2013 by NarcolepticBuddha because: (no reason given)



posted on Jun, 20 2013 @ 07:26 AM
link   
Youtube was acting really slow the other day for me and then I noticed a lot of songs on my playlists had been removed, so I think youtube is cleaning house.
Today the weather channels website is out,at least so far.

Always something

.



posted on Jun, 20 2013 @ 08:06 AM
link   
reply to post by misschareesee
 


There is a very real war going on out there and has been for several months. On one side are people like Anonymous,Guccifer, the Chinese Hackers and lesser groups...pounding away, 24/7 without letup. On the other are people like the American, Russian, and British Governments (amazing who works together when it comes to some things), not only trying to counter it, but adding to the whole traffic jam and mess by their own efforts.

Some days, it's a wonder it all keeps working at all. Here is a site to check and see the world wide status of things though.

Internet Traffic Report

It's actually quite good this morning. It's been awhile since I've looked and seen all major regions in the green at the same time.



posted on Jun, 20 2013 @ 08:21 AM
link   
reply to post by Wrabbit2000
 

Thanks Wrabbit, for your information and website. You have always been the most helpful rabbit, ever since I joined this site a few months back. I say extra carrots down your rabbit hole for you.



posted on Jun, 20 2013 @ 08:44 AM
link   
Usually i brush these kind of posts off and say its a computer problem but i must admit for the last week ive been experieneceing slowness on certain sites and especially on youtube. Ats has been slow to load a few times as well.

edit on 20-6-2013 by PhoenixOD because: (no reason given)



posted on Jun, 20 2013 @ 09:01 AM
link   
Not noticed it being overly troublesome apart from Youtube.
That's been terribad.

I'm with Wrabbit though. I'm amazed the web works at all with all the intrigue going on.
With that in mind something odd occurred the other day on another forum completely unrelated to conspiracy but nonetheless seemed odd. Apparently Iranians were banned from playing a certain online game, whether because of some strange gambling law in place or just a blackout I cannot say. But suddenly a load of Iranians showed up rejoicing to be back.

It was a bit of a headscratcher moment since no one knew whether some net ban had just been lifted for a whole country or whether they'd simply found a way through. They didn't seem like hackers or political, poor buggers just wanted to play a game again..lol
edit on 20-6-2013 by Suspiria because: (no reason given)



posted on Jun, 20 2013 @ 09:15 AM
link   
So about an hour ago, I tried doing what poster littled16 said, reset my modem. and then it would not come back online! So I called my service provider, and I wound up having to call them back about 3 times, because my service would come back up for 2 seconds, then poof, go offline. Strange things are afoot in the internetting world today, and I'm very unhappy about it.



posted on Jun, 20 2013 @ 09:27 AM
link   
reply to post by misschareesee
 

Sounds like you have my internet connection!!

I have frequent drop outs. Last spring I started noticing a boom off in the distance and then our internet connection would go down. Then if any thunderstorm came within a 10 miles radius of our home, connection would drop. By the end of summer, the connection would randomly drop off & on all day.

Finally got someone to give a darn with my providers support, they told me my connection is "at the end of the line and it was dropping out of sync". They reset it all and it was better. But this spring, it's started all over again.


I've had problems with various website the past few weeks. Youtube, Netflix, ATS and weather.com is completely nogo today.



posted on Jun, 20 2013 @ 09:30 AM
link   
reply to post by OneisOne
 

I think it was around last spring is when I began having these bad connectivity problems, and everything you told about, happened exactly, to me as well.



posted on Jun, 20 2013 @ 09:39 AM
link   

Originally posted by misschareesee
reply to post by OneisOne
 

I think it was around last spring is when I began having these bad connectivity problems, and everything you told about, happened exactly, to me as well.



Seriously. Since I posted that reply to you my connection has dropped out twice. No storms in the area, so I think I might have angered the connection gods.




posted on Jun, 20 2013 @ 09:57 AM
link   
reply to post by OneisOne
 


I was wondering if you experienced electrical power brownouts or outages from the boom. As I recall (it was a long while back) my electrical power then fluxed off and on. Of course that messed with my modem too. (Then awhile after that, when there was a storm, connectivity problem,....) Do you think the boom was from a storm, or something else?



posted on Jun, 20 2013 @ 10:06 AM
link   
reply to post by misschareesee
 
Sorry it didn't work for you, and in fact made it worse. If everything on your computer is updated, virus free, and you have run your sweeper programs and defragmented and resetting the modem didn't work I would guess it's a problem with your ISP. Make sure all of your connections are tight- inside and outside. If your ISP can't fix it on their end it may be something in your lines (filter, signal amplifier, etc.). If that's the case they will have to send out a service person. All that I suggested you do in the first post are the things my ISP tells me to do every time there is a problem, so I do them before even calling them.

I had a problem a few days ago and they had to reconfigure my modem and switch it to another channel on their end and even after resetting the modem from their end I still had the problem. I went ahead and reset the modem again on my end (even though they said I shouldn't have to ) and it did the trick. My speed went from 2mbps to 32mbps(around what it should be for wireless with the service I have) as soon as the modem rebooted.



posted on Jun, 20 2013 @ 10:14 AM
link   
reply to post by misschareesee
 

When the booms happen there are not any storms in the area. I had been telling my husband about it for weeks and finally one Sunday he was outside and heard a boom. After that they got more frequent, then last summer they tapered off.

I have no idea where it's coming from. People have speculated construction, but we checked around and there wasn't a site that was blasting. Could have been un-permitted, but I doubt they would have gotten away with it for months.

Also during that time we had odd electrical stuff happening. Some of the stuff wasn't even plugged in, some of it car related (that was reaalllyy weird). One major (and also weird) thing, weather radios. Bring a weather radio into my house, it will fry within a week. Don't know why, we've just had to give up on having one.

And sorry!! I feel I've hijacked your thread!



posted on Jun, 20 2013 @ 06:29 PM
link   

Originally posted by misschareesee
These last 3 days, abouts, YouTube's been strange. From my view, every vid and ad space is a grey box. Vids are slow-to-nearly frozen. I clicked on to contact them, and Google gives me this page saying it can't do that, now. Facebook the same way. slow to frozen, and the other night, Facebook kept going offline. I'd capture it for a very short instance, but mostly, I'd get the 404 type of page. Not exactly that one, but something like that. ATS the same. When I come into ATS this morning, no ads, on the righthand side, as usual. Which I'm glad of, I LOATH ads to the core of my being.
I don't understand what is going on here.


i hate ads on youtube too.



posted on Jun, 20 2013 @ 07:36 PM
link   
No problems here at all. It is most likely your computer. History, cookies, registries, malware, ads. You gotta clean up everything. At least if you just have your comptr on 24-7 with a zillion desktop icons for your "click-and-go" convenience everyday.
It may be the internet, but that would be the last place I'd ever check 1st. Im betting on your settings etc.

My wife has the same question at times "Whats up with the slow internet?" (on only her computer). Yet she leaves it on for weeks and weeks, has a completely covered desktop with everything to "start up and be readiy" every second. Social networks, search engines, toolbars, gadgets, games and photo sites.....And then she wonders why it takes so long for pages to load!



posted on Jun, 20 2013 @ 11:11 PM
link   
People.. Try THIS. Find your browser cache and delete it. A large cache file for your browser can cause all kinds of problems playing Flash video. deleting your browser cache is the way to solve the problem.





new topics

top topics



 
0

log in

join