Mini Profile Drop Down Menu Issues

page: 1
2

log in

join

posted on Jun, 10 2013 @ 12:34 PM
link   
I have a problem and it's been an issue since I first made my account here. However, it's gotten worse and at this stage, I can't work around it AT ALL with one particular member.


I click on the Member menu drop and it does drop down the menu, as needed. Then loses the menu the instant the mouse moves. Sometimes the reason is obvious and the member drop down is overlapping another clickable control on the same page (Bad coding for that conflict..but fine..plenty of s/w has those little gremlins). A solution is often to go to a member's profile page and just start loading their posts until I find one where the member drop down does stay to allow me to select something on it.

In the case of one today, I went through TWENTY of his posts trying to find *ONE* instance where the Member drop down would remain so I could friend this particular person. Just wanted to add the guy to my friends list...but not for the first time, I just give up.

Can someone explain what is causing this? I just tried it within the last few minutes on Firefox, I.E. and Chrome. All 3. Same thing. Same failure. I've done this from the college network. Same thing. Same failure.

Help!

edit on 10-6-2013 by Wrabbit2000 because: (no reason given)




posted on Jun, 10 2013 @ 01:42 PM
link   
reply to post by Wrabbit2000
 

I can't help you with the glitch, but if you want to add some one to your friend's list paste:

/forum/profile.php?friend=Wrabbit2000 (replace Wabbit2000 with the members name)

after abovetopsecret. com

Just tried that method for you and a mod and it worked in both cases.

I know that's the long way around, but hopefully it will help.



posted on Jun, 10 2013 @ 02:42 PM
link   
reply to post by OneisOne
 


Oh thank you! That helps to just use as a short cut. In fact.. hey... Thanks A LOT. I hadn't thought to do that and I can make my own little macro to make it more useful than the menu had been for it.


Alerts I can just handle through the main form and a link, I suppose. it's not like I send many of those anyway. That helps a lot.



posted on Jun, 11 2013 @ 12:55 AM
link   
reply to post by Wrabbit2000
 


Once the drop down has dropped click on it (anywhere), it works for me when the glitch you mention happens. I've also noticed it only happens when flash or Chrome need an update.



posted on Jun, 11 2013 @ 06:48 PM
link   
reply to post by Springer
 


It's a bit odd how this has worked but I've gotten a slight variation to solve the problem for me. When I find a drop down that doesn't hold for me, I simply need to move my cursor over the white down arrow next to Member. Once there, hold the left button and drag down like dragging an Icon or something. Nothing moves of course, but the menu remains. After releasing the button anywhere over the middle of the menu, it remains open.

After the last time of doing this, they all seem to be staying open for me now, where almost none were before. It's a weird fix, as I said, but then it sometimes happens that way, eh?

I figured I would come back and let any future readers know exactly what steps solved it for me though. It works 100%, in my case anyway.



new topics
 
2

log in

join