It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Sending messages

page: 1
0

log in

join
share:

posted on May, 16 2013 @ 10:43 AM
link   
Ok first off apologies to the mods/site owners/ god like beings etc, if this is in the wrong place or wrong way of approaching my problem.

Secondly sorry if there is a thread available to read to solve my problem but I'm meant to be working so only have time to type a message

My issue: I normally view ATS from my iPhone 3GS. I've been trying to view my messages and U2Us also Ive been trying send a message to another user. I Click on my messages and the only thing that comes up is the ATS .er saying 'your private messages' and underneath that I just get a blank screen. Am I doing something wrong or is it the fact I'm using my iPhone

Again apologies if this is in completely the wrong place .. Please move/delete if need be.
Thanks ATS




posted on May, 16 2013 @ 10:56 AM
link   
reply to post by ThePeaceMaker
 


This has been a glitch ever since the iOS was updated months ago, it's not just you, everything running iOS has the issue.

Springer...



posted on May, 16 2013 @ 11:00 AM
link   
reply to post by ThePeaceMaker
 


Hold down on the "My Messages" link until the pop up gives you the option to "Open in new window"

Chose that option and see if that helps

edit on 5/16/2013 by semperfortis because: (no reason given)



posted on May, 16 2013 @ 11:02 AM
link   
Wow a message from springer himself


Thanks springer for the reply I presume ill have to jump on to a lap top or PC to send and view messages. Delete this thread now if need be

Thanks again springer



posted on May, 16 2013 @ 11:04 AM
link   
reply to post by semperfortis
 


Thanks a lot for your reply ill try this once I've done a bit of work



new topics

top topics
 
0

log in

join