Help ATS with a contribution via PayPal:
learn more

Cisco Modem/Router Problem

page: 1
2

log in

join

posted on Apr, 29 2013 @ 07:19 PM
link   
Recently we decided to go up a level in bandwidth access on our internet plan. We are with Rogers in Toronto. In order to make the change we were required to exchange our old modem for a new modem.

The new modem is a DPC3825.



This is a link to the online manual for the Modem/Router.

www.cisco.com...

I am using Windows 7 Home.

According to the manual, Page 26, upon entering 192.168.0.1, the browser should open up a status page with a login box and button. One is instructed to click the login button without filling in a name or password and this will take one to an "administration or management" page where one can set one's new name and password.

I tried to do this to no avail. I kept getting prompted for name and password. I phoned the store where the modem was picked up and they instructed me to look on the modem itself where a paper sticker is found containing a name and password to be used.

I used it and got into the management page where I tried to set the wireless preferences. I must have screwed these up in some way because I couldn't get wireless access.

I then tried to log in using my newly set name and password and was told it was invalid. I tried to use the name and password on the sticker and was told that it was invalid. I reset to defaults using the little button at the back of the Modem (the recessed one) and then tried the two names and passwords and was told that they are invalid.

I finally realized that I like the old modem and the old Belkin router better. Any suggestions on how to deal with the login problem on the new router. I have "reset to factory defaults" several times to no avail.

All help appreciated.
edit on 29-4-2013 by ipsedixit because: (no reason given)
edit on 29-4-2013 by ipsedixit because: (no reason given)
edit on 29-4-2013 by ipsedixit because: (no reason given)




posted on Apr, 29 2013 @ 07:24 PM
link   
See if this helps:

The correct default username/password:

cusadmin/password


communityforums.rogers.com...
edit on 29-4-2013 by _BoneZ_ because: (no reason given)



posted on Apr, 29 2013 @ 07:25 PM
link   
Try unplugging and then press and hold the reset button for about 20 seconds.



posted on Apr, 29 2013 @ 07:25 PM
link   
Try using "admin" or "administrator" for the username and "password" for the password.

A common scenario for first use. You can the change the names to suit once you access the options.



posted on Apr, 29 2013 @ 07:26 PM
link   
According to the thread I linked to above, the correct default name/password are:

cusadmin/password



posted on Apr, 29 2013 @ 07:39 PM
link   
reply to post by _BoneZ_
 

I've tried this several times but I will do so again. I notice further into the thread you linked, there are people saying that the wireless function on the router may be disabled.

They do say that some people have connected a wireless router to the DPC3825 and gone from there. Maybe I'll try that.

Another thing I thought of was that my laptop is configured with the password from the old router. I will disable this setting and see what happens. Thanks to all. You got my brain working.



posted on Apr, 29 2013 @ 08:13 PM
link   
Reset to factory defaults one last time and enter NOTHING for login or password. Hit enter past them both. It should take you straight in. I know.... This doesn't sound right and this is the first router I've encountered one that has a blank login on both fields..but the docs say so. Check page 27.

Cisco DPC3825 Documentation

edit on 29-4-2013 by Wrabbit2000 because: (no reason given)



posted on Apr, 29 2013 @ 08:18 PM
link   
reply to post by Wrabbit2000
 

I tried it. I'll try again. But in the meantime I hooked up our old router to one of the ports of the new modem and am able to get wireless access through the old router.

My computer could see a weak wireless signal from the new modem but I couldn't connect. At least now we can get wireless access using the old router, which is something.



posted on Apr, 29 2013 @ 08:25 PM
link   
Unfortunately someone else is on one of the computers here so I will have to defer solving the login problem until later. Thanks all.



posted on May, 3 2013 @ 12:18 AM
link   
Everything that has been suggested already in this thread I have done, multiple times. None of the remedies works.

Edit: I have to report one of life's embarrassing moments. I misinterpreted BoneZ's first reply to this thread as "cusadmin/password (meaning the number given along with "cusadmin" on the sticker attached to the router, instead of the literal word password).

Someone in an online forum said it just a little differently, and that was enough:

forums.redflagdeals.com...


The default username in my case was: cusadmin and the password was password.


Thanks to all. "You can lead a horse to water but you can't make it think."
edit on 3-5-2013 by ipsedixit because: (no reason given)



posted on May, 3 2013 @ 01:06 AM
link   
Ok, so are you certain when your typing in the IP address youre going to the correct modem?

Its asking for a username / password. If you've followed the instruction and forced a default reset of the router, then the manual suggested username/password should work. In my 10yrs I've never had any issues defaulting a router and going in with the admin username/password.

Can you plug a network cable into your PC and directly into the router? then turn off WIFI and try directly?

Reason I ask is it sounds like youve got multiple routers, could you be trying to login to the wrong one ?

I would be happy to walk you through a few steps if you want to make an international phone call!
edit on 3-5-2013 by Agit8dChop because: (no reason given)



posted on May, 3 2013 @ 01:09 AM
link   
reply to post by Agit8dChop
 

You and I posted in tandem. The problem has been solved as noted in my previous post.

Thanks for the offer to spoon feed though.

Apparently there are different editions of this modem and Cisco seems to have varied the default login routine for them.

edit on 3-5-2013 by ipsedixit because: (no reason given)






top topics



 
2

log in

join