ATS Chat

page: 1
2

log in

join

posted on Apr, 27 2013 @ 01:29 AM
link   
I've not been on this site for a good while now, I'll save the sob story and cut to the point; ATS Chat didn't work the last time I was on here and it's still not working for me personally, seriously ATS? We are talking over 12 months? Or am I doing something wrong? Suggestions welcome from anyone please?

I click the CHAT radio button which opens to the chat pop up window and click the button to enter chat and the page just sits there........




posted on Apr, 27 2013 @ 01:38 AM
link   
reply to post by Death_Kron
 


Explanation: S&F!



Do you have your Java up to date?


Also Do you have your Flash up to date?


If not ... not going to have a fun time!

Personal Disclosure: Good to see you again DK!

edit on 27-4-2013 by OmegaLogos because: Edited to fix spelling.



posted on Apr, 27 2013 @ 01:44 AM
link   
reply to post by OmegaLogos
 


Hey OL,

Long time no speak, it's good to be back my friend. We'll have a good chat soon I'm sure....if I can get this flaming chat to work that is! Java and Flash both up to date, I'm going to double check now.



posted on Apr, 27 2013 @ 02:06 AM
link   
reply to post by Death_Kron
 


You have an Adblocker running, thats why it wont let you in

I know its an assumption on my part, but if you do, turn it off and it will let you in, that is most likely the problem


edit on 27-4-2013 by AmberLeaf because: (no reason given)
edit on 27-4-2013 by AmberLeaf because: (no reason given)



posted on Apr, 27 2013 @ 03:30 AM
link   
reply to post by AmberLeaf
 


Explanation: St*rred!

Or make parachat an exception!


Personal Disclosure: I will definately keep that tip in mind in future when attempting to help my fellow members debunk/debug any chat issue they are having.


Fantastic!



posted on Apr, 27 2013 @ 03:50 AM
link   
I've tried disabling my Firewall and AD software; still no joy
I don't run an Ad blocker any more.



posted on Apr, 27 2013 @ 04:02 AM
link   
reply to post by Death_Kron
 


Explanation: Activate both of those things again and simplyenable pops ups as per your browser type ok!

Personal Disclosure: I hope this helps!



posted on Apr, 27 2013 @ 04:13 AM
link   
reply to post by OmegaLogos
 


Updated my Java, Flash was already up to date, restarted, tried two separate browsers and I still can't get in OL. Maybe I'm barred
I can't remember the last time I was on here so might of tread on someone's toes....



posted on Apr, 27 2013 @ 04:28 AM
link   
reply to post by Death_Kron
 


Could it maybe be because you have a _ on your user name? I remember some people that couldn't get in because they had special characters on their names.



posted on Apr, 27 2013 @ 04:37 AM
link   
reply to post by Casandra
 


Hi Casandra
and it all comes flooding back, I sent a U2U to the staff and Kandinsky kindly replied and echoed what you've just mentioned, I remember now; after the update there was an issue with special characters. I think I made another account just for chat, going to have a look now.

Thanking you



posted on May, 26 2013 @ 02:08 PM
link   
I have the same issue. updated java and flash, no ad blocker.

Is it really down to an '_' ?

can a mod not remove my underslash for me?
edit on 26-5-2013 by Lady_Tuatha because: typo



posted on May, 26 2013 @ 02:12 PM
link   
I tried doing what the poster above suggested, creating a new account just to chat.. But It is saying I need to create a new email address aswel as my current one is in use with this account. Far too much trouble just to enter the chat.

Im disappointed ATS



posted on May, 31 2013 @ 09:35 PM
link   
Well, that sucks, seems I can't do chat because there's an underscore in my name... that sucks. I don't want to create a new profile.





new topics

top topics



 
2

log in

join