"Your Request Timed Out. Please Retry The Request"

page: 1
8
<<   2 >>

log in

join

posted on Apr, 18 2013 @ 12:08 PM
link   
For the last couple of days whenever I try to post a reply, or this thread for that matter, when I hit post or reply I lose everthing I was typing when this browser message appears:



So I've taken to copying my replies to the clipboard first, just in case. I had to do that with this OP because the same thing just happened.

Solution?

Is it my computer or your site?




posted on Apr, 18 2013 @ 12:11 PM
link   
It happened to me twice yesterday. I'd like to know too.
Thanks.



posted on Apr, 18 2013 @ 12:12 PM
link   
And it's really quick too. If I don't hit post within a few seconds it happens.



posted on Apr, 18 2013 @ 12:13 PM
link   
Yup happened yesterday few time and today like 3 times.



posted on Apr, 18 2013 @ 12:13 PM
link   
been happening to me too



posted on Apr, 18 2013 @ 12:15 PM
link   
reply to post by this_is_who_we_are
 


Click preview before clicking reply.

The first time you click preview it might say timed out, but just click it again until your post shows in the preview box, then click reply.

not much else you can do, until the admins fix w/e the problem is.



posted on Apr, 18 2013 @ 12:16 PM
link   
reply to post by resoe26
 

several times
I restarted my browser no change.



posted on Apr, 18 2013 @ 12:17 PM
link   
reply to post by Kr0nZ
 


Thanks.

I hit preview. I'll wait a bit to see if it works.



posted on Apr, 18 2013 @ 12:17 PM
link   
Not happening here and I'll be damned if I'm going to be any help. I'm no techie. The only thing I can think of is to dump your cookies and cache. See if that helps.



posted on Apr, 18 2013 @ 12:18 PM
link   
reply to post by Kr0nZ
 


That works. Thanks. Let's hope they fix it soon. Or do you think it has to do with cookies?



posted on Apr, 18 2013 @ 12:20 PM
link   
Happened to me 3 times in the last 5 minutes.



posted on Apr, 18 2013 @ 12:21 PM
link   
I just logged out, cleared my browser history and cache and the like. Logged back in and I'm about to hit reply. Let's see what happens...



posted on Apr, 18 2013 @ 12:23 PM
link   
still happening



posted on Apr, 18 2013 @ 12:25 PM
link   
reply to post by this_is_who_we_are
 


Restart your computer. That's all I've got.



posted on Apr, 18 2013 @ 12:25 PM
link   
It is not only when posting, it happens simple when refreshing a page or opening a thread.



posted on Apr, 18 2013 @ 12:28 PM
link   
I put up an earlier thread on this on which all your questions will be answered!

www.abovetopsecret.com...



posted on Apr, 18 2013 @ 12:52 PM
link   
reply to post by Aleister
 


Thanks



posted on Apr, 18 2013 @ 01:21 PM
link   
dumb question
where is the store?
I don't see it anywhere in my profile page



posted on Apr, 18 2013 @ 01:22 PM
link   
yep just happend to me on a thread. so fustrating becuase now my train of thought hit a cow and i cant retype what i put cause i cant remember it all.



posted on Apr, 18 2013 @ 01:27 PM
link   
It happens on every post i make, Just have to click refresh





new topics
top topics
 
8
<<   2 >>

log in

join