I cant post from my phone

page: 1
1

log in

join

posted on Mar, 30 2013 @ 10:22 AM
link   
So I cant post from my phone.

I can look at threads, everything and I am logged in on it. I click reply in a thread and I can type out my response and when I hit post, It says I need to register to post, that I can not post anonymously. The thing is I am logged in already. The "register" button/ link that is offered on that page explaining why I cant post leads to a 404ed page.

So what do I do?

I have logged out of the phone, logged back in, cleared cache, cookies, history, all of it.

EDIT:
also worth mentioning is that when I try to edit a post from my phone after posting on my PC, it brings me to that error page and says "invalid username"

edit on 30-3-2013 by tadaman because: (no reason given)




posted on Apr, 1 2013 @ 04:59 AM
link   
bump...

still no luck.



posted on Apr, 2 2013 @ 02:45 AM
link   
I can't post from my toaster. I put the bread in, the bread cooks, and no post is achieved.

I don't understand.



posted on Apr, 2 2013 @ 03:09 AM
link   
reply to post by Theimp
 


yes.

sooo

seeing as this still isnt working for me I will take this opportunity to BUMP, and hope for the best.

I dont believe in toasters.



posted on Apr, 2 2013 @ 03:11 AM
link   
reply to post by tadaman
 


That WAS kinda a free bump... but whatever dude. I'm posting on my toaster right now.



posted on Apr, 2 2013 @ 06:27 AM
link   
reply to post by Theimp
 


It is against my belief to use toasters. I thank you for the bump even though you insist on using toasters to do so.

I would also like to take this time to talk to you about jehovah. Have you ever been a witness to him? Would you like to be?



also, still no luck......I think my IP from my phone is unregistered on ATS and somehow the system is trying to make me register again even though I am logged in.
edit on 2-4-2013 by tadaman because: (no reason given)



posted on Apr, 2 2013 @ 06:36 AM
link   
reply to post by tadaman
 


I don't have a smart phone, so I don't have experience in the specifics. If you were on a PC the advice would be to log out, clear history and cookies, and then to log back in. Second, if you are using any add-ons, turn them off and try to post - if that works, then turn them back on, one at a time, to see which is causing a conflict. Lastly - make sure that you are connected and signed in on only one device.



posted on Apr, 2 2013 @ 05:56 PM
link   
sounds like its the browser your using - some like opera and boat browser have that problem with sites ... try firefox .. dolphin .. ninesky or ucweb they seem to work best ...



posted on Apr, 4 2013 @ 01:30 AM
link   
Success!

Fix: either wife or child turned Java off. ticked back on...end of week long phone nonsense.

Worst part they both swear to not having touched my phone......lol
edit on 4-4-2013 by tadaman because: (no reason given)



  exclusive video


top topics
 
1

log in

join