Help ATS with a contribution via PayPal:
learn more

Experiencing problems with ATS

page: 1
1

log in

join

posted on Mar, 17 2013 @ 11:01 AM
link   
For some reason, It took me about 15 minutes to get on here. I couldn't get on through the history, Google, or anything, Are you guys doing any sort of maintence on the site?? Or, are the conspiracy theorists running amuck, and it may be a busy day for sites such as these.???? Thank you in advance.




posted on Mar, 17 2013 @ 11:03 AM
link   
I have found it difficult to get onto ATS since yesterday and today it has been very slooooooooow to get back on the site. I too wondered if maintenance was taking place.



posted on Mar, 17 2013 @ 11:06 AM
link   
I had a problem about 20 minutes ago. I couldn't get any pages to load. It wasn't my internet because all other pages loaded fine for me.



posted on Mar, 17 2013 @ 11:09 AM
link   
Yea i spent 30 minutes on a post only to lose connection when i hit reply.



posted on Mar, 17 2013 @ 11:45 AM
link   
Cool, I'm not the only one. I get on here through my history, it said I had been on here today, when in fact, the last time I was on here was a few days ago. Posted a comment in a thread about threads being 404'd, and cannot find it. HMM.......this is ATS after all, no conspiracy here, move along!!!!!!



posted on Mar, 17 2013 @ 12:13 PM
link   
Yep, me too, have had to right click to open something, and have to wait twenty minutes to move from page to another. Seems faster now though.



posted on Mar, 17 2013 @ 12:15 PM
link   
There's been some intermittent network issues at our service provider. With seven servers, the possibility that minor network problems can cause interruptions increases... we're looking into it.



posted on Mar, 17 2013 @ 12:21 PM
link   
Same here in uk



posted on Mar, 17 2013 @ 12:43 PM
link   
I've tried replying to the new Indian Rape thread, and it timed out 5-6 times on me then told me I don't have permission to post in that forum. How could that happen, and how do I know what forums I'm not allowed to post in? The site has been slow this weekend...



posted on Mar, 17 2013 @ 03:19 PM
link   
reply to post by SkepticOverlord
 


Not having a problem now, thank you for looking into it. I usually never have a problem with the site, And I'm on here everyday. This place is addicting........



posted on Mar, 17 2013 @ 03:21 PM
link   

Originally posted by rimjaja
I've tried replying to the new Indian Rape thread, and it timed out 5-6 times on me then told me I don't have permission to post in that forum. How could that happen, and how do I know what forums I'm not allowed to post in? The site has been slow this weekend...


From what I can see from your stats, you should be able to post in any forum. That is strange. I don't know. Today was the only day I had problems.





new topics

top topics



 
1

log in

join