It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

ATS chat java issue? Error: click for details

page: 1

log in


posted on Mar, 12 2013 @ 11:33 AM


posted on Mar, 12 2013 @ 11:40 AM
It's going to take more info to troubleshoot for you. Operating system and specific browser would help greatly.

posted on Mar, 12 2013 @ 11:41 AM
reply to post by Hefficide

w7 firefox

I also just updated java yesterday. It also doesn't seem to be a browser issue as IE doesn't seem to work either.

I'm thinking it may be an issue with a new java release, but that's just by ruling things out.
edit on 12-3-2013 by Bacardi because: (no reason given)

posted on Mar, 12 2013 @ 11:57 AM
reply to post by Bacardi

I've had to resort to the Google to get some guidance and the answer seems to be Java based. The best I could find was a suggestion to totally remove Java, reboot, and reinstall. But if it's an upgrade issue it'll just wind up with you back in the same spot.

If Windows will let you use the control panel / add-remove software tool to remove the latest update - that would at least verify or rule out the update theory.

posted on Mar, 12 2013 @ 12:01 PM
I'm going to try v7u15 and see what happens. that should narrow it down.

-- edit that didn't fix the issue so it might not be java related.

--editx2 reloading the browser after downgrading let me into chat.

I don't know what that means, i'll leave that up to the techs to figure out.
edit on 12-3-2013 by Bacardi because: (no reason given)

posted on Mar, 13 2013 @ 12:18 PM
I can now confirm that this is an issue with the newest java release because I reinstalled the newest release and couldn't get back in. Browser didn't matter.

This is just a heads up because more and more will update to it and won't be able to access chat.

posted on Mar, 14 2013 @ 10:18 AM
You could try downgrading to the version 6 releases of the JRE (Java Runtime Environment). These are available from the standard download page. Some of the version 7 releases have serious bugs (corrected by newer updates to the 7 series I believe). I'm running a Java 6 release and chat works just fine.

As a tip for future, anytime you can't get into chat it is usually a Java issue, either with permissions (you must click on Run/Yes to run the Java chat app that ATS uses) or with version or installation errors. Personally I've never had Java issues but I run Linux, not Windows. Hope it helps.

posted on Mar, 21 2013 @ 03:46 PM
ah ive tried everything to get in to chat to no avail! Used the old chat just fine

Im using windows 7, mozilla firefox. Tried downloading java, uninstalling, reinstalling, updating, accepting ats etc etc. I havent a clue whats up with it.

new topics

top topics


log in