Coding Error?

page: 1
3

log in

join

posted on Mar, 3 2013 @ 08:17 PM
link   
Not really a big deal but I thought I would mention that occasionally names on peoples avatars are cutoff and some of the fields are slightly askew. I first noticed it when the tldr background was replaced with the old background. ATS is so aesthetically pleasing, I think that's why I noticed it. I think all my stuff is up to date so I'm wondering if it's a coding error.




posted on Mar, 3 2013 @ 08:47 PM
link   
I think it's a browser issue...I use Chrome and it does it to the last post on a page. For giggles I tried Firefox with no issues.

Heff mentioned in another thread that various Addons in Chrome can cause formatting issues but once SO roles out an updated ATS it should be a non issue. He recommended to the OP in that thread to try disabling them one by one to see which is causing it.



posted on Mar, 3 2013 @ 09:10 PM
link   
reply to post by UberL33t
 


Thanks, I do use chrome but the only add-on I use (swear to god) is tldr.


And I had it installed before I noticed any issues.
edit on 3-3-2013 by Kali74 because: (no reason given)



posted on Mar, 4 2013 @ 09:13 PM
link   
Did ATS forget to pay some bills? Getting a lot of 503 errors today.



posted on Mar, 5 2013 @ 04:21 AM
link   

Originally posted by MidnightTide
Did ATS forget to pay some bills? Getting a lot of 503 errors today.


No it's been getting DDoS'd along with GLP and a bunch of other conspiracy sites





new topics
 
3

log in

join