The connection to the server was reset

page: 1
3

log in

join

posted on Mar, 1 2013 @ 10:32 AM
link   
I am using the Mozilla Firefox browser. Every time I come to ATS the last 3-4 days, I get the message below. No other sites I frequent have been having this issue, so it is ATS specific. Does anyone know what may be causing this?


The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.




posted on Mar, 1 2013 @ 10:37 AM
link   
reply to post by sligtlyskeptical
 


I haven't been seeing anything like that.

It could be getting hung-up on a third party advertisement that you get when you come to ATS.

I would suggest clearing your browser cache if you haven't done that already.



posted on Mar, 1 2013 @ 11:14 AM
link   
I use FF and have not had any trouble.

When is the last time you updated your browser?
The current version, as of a couple of hours ago is 19.0



posted on Mar, 1 2013 @ 11:47 AM
link   
reply to post by sligtlyskeptical
 

i get those when my internet connection uhh ... is disconected.
sometimes it happens frequently in areas with bad reception (with mobile broadband)

tell us what kind of ISP / routeror hardware you've got and somebody may know somethin' that'll help.

?any other types of sites not loading? ... if so you may need to reset your browsers user profile, recent firefox updates may not be integrating with old one.



posted on Mar, 1 2013 @ 12:03 PM
link   
Dump Fire Fox and use Google Chrome.


+7 more 
posted on Mar, 1 2013 @ 12:42 PM
link   
FYI: We were under a very ambitious Distributed Denial of Service attack that began about 28 hours ago, and ended about 3 hours ago (as of the time of this post). I won't go into details, for obvious reasons, but our proactive defense against such things worked, and worked very well.

That is all.

Carry on.



posted on Mar, 1 2013 @ 07:24 PM
link   

Originally posted by SkepticOverlord
FYI: We were under a very ambitious Distributed Denial of Service attack that began about 28 hours ago, and ended about 3 hours ago (as of the time of this post). I won't go into details, for obvious reasons, but our proactive defense against such things worked, and worked very well.

That is all.

Carry on.


Thanks for the explanation and congrats on the success of defeating it. You must have done well because every time i got the message, i was able to reconnect almost immediately.



posted on Mar, 1 2013 @ 10:51 PM
link   
Any insights into the motive behind the attack?



posted on Mar, 2 2013 @ 04:22 AM
link   
reply to post by SkepticOverlord
 


This explains some of the issues I was having yesterday. I am very glad to hear that the issue has been resolved, and that the defense mechanisms that are in place have performed well. I do wonder however, who was responsible for this attack, and what prompted it.

If further information becomes available on this topic, will you be creating a thread explaining the situation?





top topics
 
3

log in

join