Help ATS with a contribution via PayPal:
learn more

Wireless Router Question: XP can't connect with WPA password.

page: 2
0
<< 1   >>

log in

join

posted on Feb, 13 2013 @ 03:57 AM
link   
reply to post by Agit8dChop
 

I have installed the linked patch. The wireless device "sees" the router with good signal strength, but when I type in the password, the router does not accept the connection.




posted on Feb, 13 2013 @ 09:11 AM
link   

Originally posted by ipsedixit
...

I went to the command line, to C:\ and typed the command suggested (using appropriate numbers). cmd.exe did not object to the command, but after that I wasn't sure what to do. Does the wireless unit connect automatically? If that is supposed to be what happens, it did not in fact happen.


No, there is no automatic anything. If it didn't object, then the command was successful. But you answered the question in your next post: If it doesn't connect, then that wasn't the problem.

My suggestion was what I consider a last-resort effort when I have flaky connection problems. It often works.

Go talk to the youngsters; maybe bring an offering. You would have a better idea of what that offering might be than I would. I have no further advice....



posted on Feb, 13 2013 @ 09:32 AM
link   

Originally posted by ipsedixit
reply to post by wishful1gnorance
 

Unfortunately I still can't connect in spite of using an external USB wireless connector. I'm on a laptop running XP Pro SP2, but even on a desktop running 7, I couldn't connect with the same wireless unit.

Prior to the switch to a WPA2 based password, I had no trouble connecting. This has to be some configuration issue.


Bingo! Wish I would have known this to start with. Update XP to SP3, and also the 120 updates after that. It's no wonder you can't get your WPA working. SP2!? Are you kidding me!?

Afterward. Also update your internal wireless drivers to the latest you can find. Windows update might even show them in the optional section. Then delete all wireless profiles, and create your new one from scratch.
edit on 2/13/2013 by Klassified because: (no reason given)



posted on Feb, 13 2013 @ 12:00 PM
link   
reply to post by Klassified
 

OK. I'll do it.

('Jah ever use Win98? Now there was an operating system, yessir! Now back in the day. . . . .")



posted on Feb, 13 2013 @ 12:04 PM
link   
reply to post by Ex_CT2
 

OK. Thanks for the effort. When I have exhausted all other options, and read the manual, I will talk to the netadmin.



posted on Feb, 13 2013 @ 12:09 PM
link   

Originally posted by ipsedixit
reply to post by Klassified
 

OK. I'll do it.

('Jah ever use Win98? Now there was an operating system, yessir! Now back in the day. . . . .")


Indeed. I come from the days of dos, and before. Win 98 was one of Microsoft's better moments. I worked on a lot of Win 98 machines back in the day.

I think you'll find SP3, and the other updates solve your wireless problem, as long as you have no infections. Good luck.



posted on Feb, 13 2013 @ 03:06 PM
link   
Well, I installed all the SP3 updates etc. and so on, but I still had no success.

One of the things that was always curious to me was related to the fact that when I tried to connect to the desired SSID, I was always being displayed an old password, despite having changed to the new one repeatedly in the configuration dialogue box.


Long story short, I went to the router's configuration page and found that the wireless mode was set to 802.11n only!!!, which has the effect of cutting out "legacy" devices, like mine. I reset the mode to a more inclusive setting (b and g, included) and presto!!!


I'm connected. Thanks to all for your input.

I'm not sure that this was the new netadmin's fault. I'm willing to give him the benefit of the doubt but it does harken back to what Ex_CT2 said about talking to the young'uns.

Props also to Klassified who scented 802.11 trouble.

Thanks all!
edit on 13-2-2013 by ipsedixit because: (no reason given)
edit on 13-2-2013 by ipsedixit because: (no reason given)



posted on Feb, 13 2013 @ 04:08 PM
link   
reply to post by ipsedixit
 

Glad you got it figured out.


My next question was going to be on the order of what you just found out. But I knew there wasn't much use in going there until that OS was updated.



posted on Feb, 13 2013 @ 04:38 PM
link   
One of the clues pointing to a problem with the "legacy" device was that when I tried to connect using the USB wireless unit on my new desktop, running 7, it wouldn't connect.

At that point I decided to buy a new wireless unit and a new one would have solved the problem, but I wouldn't have known what the precise issue was without going on the web for research and into the router's configuration page to check settings.



posted on Feb, 13 2013 @ 08:26 PM
link   

Originally posted by ipsedixit
Well, I installed all the SP3 updates etc. and so on, but I still had no success.

One of the things that was always curious to me was related to the fact that when I tried to connect to the desired SSID, I was always being displayed an old password, despite having changed to the new one repeatedly in the configuration dialogue box.


Long story short, I went to the router's configuration page and found that the wireless mode was set to 802.11n only!!!, which has the effect of cutting out "legacy" devices, like mine. I reset the mode to a more inclusive setting (b and g, included) and presto!!!


I'm connected. Thanks to all for your input.

I'm not sure that this was the new netadmin's fault. I'm willing to give him the benefit of the doubt but it does harken back to what Ex_CT2 said about talking to the young'uns.

Props also to Klassified who scented 802.11 trouble.

Thanks all!
edit on 13-2-2013 by ipsedixit because: (no reason given)
edit on 13-2-2013 by ipsedixit because: (no reason given)


See, this is the trouble with kids. Think they know every goddamn thing. Probably thought N-only was the "go-fast" setting; not considering that not everybody might have "n" devices. They don't yet understand that you can't just make arrogant assumptions.

If I were you, I'd do a quick survey of the other users and see if others are having problems that may be related.

Geniuses... idiots! But whatta ya gonna do....

edit on 2/13/2013 by Ex_CT2 because: (no reason given)





new topics

top topics



 
0
<< 1   >>

log in

join