Videos wont play!

page: 1
0

log in

join

posted on Feb, 11 2013 @ 12:06 AM
link   
I am trying to watch videos and none will play. Not youtube videos. lol... I installed and reinstalled Adobe Flash, tried 3 diff browsers. Video just acts like it is loading but wont play. Any ideas? Thanks!

Gs




posted on Feb, 11 2013 @ 12:15 AM
link   

Originally posted by GermanShep
I am trying to watch videos and none will play. Not youtube videos. lol... I installed and reinstalled Adobe Flash, tried 3 diff browsers. Video just acts like it is loading but wont play. Any ideas? Thanks!

Gs


Could be malware from watching too much porn, have you tried scanning your computer with anti-virus software? Something tells me it's more likely to be a flash problem though...make sure you're getting the correct version.



posted on Feb, 11 2013 @ 12:44 AM
link   
Yes scanned with malwarebytes and the flash is the latest one. Youtube works ok it is just these "other" sites.

Gs
edit on 11-2-2013 by GermanShep because: (no reason given)



posted on Feb, 11 2013 @ 12:52 AM
link   
Some of these sites also say "missing plugin" yet when I click "get it" it just reinstalls the latest version again.


Gs



posted on Feb, 11 2013 @ 01:42 AM
link   
reply to post by GermanShep
 


ompletely uninstall the plug in you'vegot and are getting..
Make sure it is removed or disabled from all the plug in sections on your browsers.
Clear you computers history, both in the browsers and by using Disk Clean up in system tools.

Restart your pc, then go and get the required plug in and do a fresh install.



posted on Feb, 11 2013 @ 04:58 AM
link   
If you have an ad blocking plugin for the browser this can also hamper video watching.



posted on Feb, 11 2013 @ 06:04 AM
link   
reply to post by GermanShep
 


Ive found when the sites say 'missing plugin' its usually the DivX video codec that is missing.

Also could try uninstalling your adobe flash from the computer and reinstalling it. Id give you instructions on how to do it but you havent even mentioned what computer system you are running.
edit on 11-2-2013 by PhoenixOD because: (no reason given)



posted on Feb, 11 2013 @ 09:18 AM
link   

Originally posted by GermanShep
Some of these sites also say "missing plugin" yet when I click "get it" it just reinstalls the latest version again.


Gs


Some sites that do this are trying to install spyware onto your PC... If the video works for youtube, I would say it isn't a flash player problem.



posted on Feb, 11 2013 @ 11:42 AM
link   

Originally posted by PhoenixOD
reply to post by GermanShep
 


Ive found when the sites say 'missing plugin' its usually the DivX video codec that is missing.

Also could try uninstalling your adobe flash from the computer and reinstalling it. Id give you instructions on how to do it but you havent even mentioned what computer system you are running.
edit on 11-2-2013 by PhoenixOD because: (no reason given)



Now that you mention it I did just install Divx to watch movies and maybe since then if I recall things stopped working. I did what the Mod instructed and still a no-go. I will keep at it.

Gs



posted on Feb, 11 2013 @ 12:54 PM
link   
are you trying to see windows media videos?
can you save them to your computer and then watch them?

also ... what are you wearing?



posted on Feb, 11 2013 @ 01:12 PM
link   
I stuck my Windows recovery cd in and restarted hoping to wipe things fresh... I hit repair, it started to install and said it failed, restarted my comp and now videos work... I will never get comps they are weird. Thank you for all of your replies and help.... I really appreciate it and know that I can come here for any issues I have... Love ya guy's.


Gs



posted on Feb, 11 2013 @ 01:16 PM
link   
i love these computr help threads.
they're a guessing game with little to go on.

now it's fixed itself.

awesome.





top topics
 
0

log in

join