Why does a hovering mouse here automatically click to what it's hovering over?

page: 1
0

log in

join

posted on Feb, 6 2013 @ 09:56 AM
link   
I'm not having this problem on some other sites I visit, but if my mouse is hovering here, and at yahoo mail, even for a brief instant, it automatically goes into click mode. Is there some way to stop that, here and at other sites? Did I activiate something, or is this new code some sites use to make you click on ads? This is a new phenomna for me the last couple of days, how do others fix this (or do they?). Thanks.

EDIT: This just automatically posted when I passed a mouse over "post". Quite irritating.
edit on 6-2-2013 by Aleister because: (no reason given)




posted on Feb, 6 2013 @ 09:57 AM
link   

Originally posted by Aleister
I'm not having this problem on some other sites I visit, but if my mouse is hovering here, and at yahoo mail, even for a brief instant, it automatically goes into click mode. Is there some way to stop that, here and at other sites? Did I activiate something, or is this new code some sites use to make you click on ads? This is a new phenomna for me the last couple of days, how do others fix this (or do they?). Thanks.

EDIT: This just automatically posted when I passed a mouse over "post". Quite irritating.
edit on 6-2-2013 by Aleister because: (no reason given)


Go to control panel and adjust the settings for your mouse. it is not a site specific issue.



posted on Feb, 6 2013 @ 10:00 AM
link   
reply to post by sligtlyskeptical
 


Alright, but this just started yesterday. I hadn't changed any settings to that point. Thanks, I'll give it a try, if I can find it.



posted on Feb, 6 2013 @ 10:01 AM
link   
The above poster is probably correct. Malware might also be a factor. I've just spent about five minutes hovering over everything I can find to hover over and got no automatic clicks.

FTR: I'm using Win XP v3 - Chromium browser.



posted on Feb, 6 2013 @ 10:01 AM
link   
Sounds like you have a stuck mouse button.

ATS isn't auto clicking your mouse, it isn't possible.

Bash your mouse buttons a bit, or perhaps try another mouse.
edit on 6/2/2013 by Kryties because: (no reason given)



posted on Feb, 6 2013 @ 10:09 AM
link   
reply to post by Kryties
 


I'll have to have someone with more knowledge of comuters check it out, I just played with my mouse settings and made it a bit worse, then went back and fixed it. I'll do a security check too. Thanks for the help, and for testing your own mouses (mice?). So never mind for now, and thanks.



posted on Feb, 6 2013 @ 06:32 PM
link   
This happens with Windows 7 a lot. I know a lot of computer ship with that mouse function as default setting. I think it's the stupidest idea they ever implemented.



posted on Feb, 6 2013 @ 06:39 PM
link   
reply to post by Aleister
 


There is an option in some windows versions to hover to click (vista and onwards I think) in the easy access centre in the control panel.



posted on Feb, 6 2013 @ 06:56 PM
link   

Originally posted by davespanners
reply to post by Aleister
 


There is an option in some windows versions to hover to click (vista and onwards I think) in the easy access centre in the control panel.




Naw, I've looked and don't have anything named "Easy access centre", and nothing on the mouse control section gives me options on hover. Thanks for the tip.



posted on Feb, 7 2013 @ 11:33 PM
link   
reply to post by Aleister
 


It's Ease of Access Center.
Here is the section there about mouse.




top topics
 
0

log in

join