ATS Search Engine Broke ? (404'd)

page: 1
1

log in

join

posted on Jan, 27 2013 @ 04:15 AM
link   
can't get the search engine page to load..

anyone else ??




posted on Jan, 27 2013 @ 04:19 AM
link   
reply to post by Komodo
 


I got an unexpected 404... not sure the reason. Cannot find the thread.



posted on Jan, 27 2013 @ 04:20 AM
link   
Works fine for me



posted on Jan, 27 2013 @ 04:22 AM
link   

Originally posted by Mugen
reply to post by Komodo
 


I got an unexpected 404... not sure the reason. Cannot find the thread.


guess it's a FF thing.. works just fine in IE

odd...very odd....



posted on Jan, 27 2013 @ 04:31 AM
link   
reply to post by Komodo
 


I'm using FF and it works fine for me.



posted on Jan, 27 2013 @ 05:12 AM
link   
If you're using any add-ons, such as Ghostery... the search engine won't load. If you've got any, kill them for a minute and see if that works.



posted on Jan, 27 2013 @ 10:07 AM
link   
I don't know if that would be a problem either. I use add ons like adblock plus and DoNotTrackMe and the search engine works perfectly fine.



posted on Jan, 27 2013 @ 12:29 PM
link   
Works fine for me too. And I run every privacy add-on in the book.



posted on Jan, 28 2013 @ 11:59 AM
link   
reply to post by Komodo
 


Yeah same here



posted on Jan, 29 2013 @ 09:48 AM
link   
seems to be working ok for me so far although I am new so maybe I dont know what the search engine is usually like.


CX

posted on Jan, 29 2013 @ 09:55 AM
link   
Fine here too....you'd think it was broke though judging by the amount of repeat threads.


CX.



posted on Feb, 20 2013 @ 12:33 AM
link   
reply to post by Komodo
 

I get Samuru Search now instead when trying to look up an existing or archived ATS thread.



posted on Feb, 20 2013 @ 01:03 AM
link   
reply to post by CosmicCitizen
 


It's a change in progress... but Samuru is the default search engine for ATS by design. Samuru is another project of SkepticOverlords - and IMO the results are substantially easier to deal with than the old ATS search engine. Of course, change is always a bit of a shock and it takes a minute to adjust.



posted on Feb, 20 2013 @ 01:07 AM
link   
I had the same problem with search. Go to Ghostery and enable chartbeat. It will work then.





new topics

top topics



 
1

log in

join