HELP PLEASE (playing you tube vid problem)

page: 1
1

log in

join

posted on Jan, 17 2013 @ 10:10 AM
link   
when i play a you tube vid in ats it sort of as a glitch
the title flicks on and off and along the bottom i get a lot of stills of
the vid (hope that makes sense)
so does anyone know whats wrong

by the way when i watch on you tube site it runs ok

thanks in advance (phil) maryhinge
edit on 17/1/2013 by maryhinge because: (no reason given)




posted on Jan, 17 2013 @ 11:47 AM
link   


i get a lot of stills of the vid (hope that makes sense)

i think what you are describing is called 'dropping frames'.

are you playing the vids in full screen from ATS, as the iframe they are on is alittle small, that could be overloading your video card with data and that will cause that. [and not watching full screen in the you tube link because it is a larger size]

i'll check back later.



posted on Jan, 18 2013 @ 01:32 AM
link   

Originally posted by tinhattribunal



i get a lot of stills of the vid (hope that makes sense)

i think what you are describing is called 'dropping frames'.

are you playing the vids in full screen from ATS, as the iframe they are on is alittle small, that could be overloading your video card with data and that will cause that. [and not watching full screen in the you tube link because it is a larger size]

i'll check back later.


HI tinhattribunal
thanks for responding
when i play in full screen it works ok
so i think ill just use the you tube link for full screen
thanks for your help
phil(maryhinge)

ps
so i dont have to worry about a worm/virus or anything?
i have done a few scans (complete scans)
and it says no threats found (norton 360)



posted on Jan, 18 2013 @ 10:58 AM
link   
I get the same issue from time to time. It comes and goes with different adobe flash player versions and firefox. I can always trigger this when scrolling the page while the embedded video is playing.

I recommend:

Try a different web browser. Firefox or Chrome.

Try uninstalling and reinstalling adobe flash player. get.adobe.com... (Make sure to uncheck the McAfee Security Scan Plus download)

When I see imbedded YouTube videos, I am in the habit of clicking the link below the video to watch it from youtube.com



You are not alone, I blame the flash plugin



posted on Jan, 18 2013 @ 11:10 AM
link   
reply to post by maryhinge
 

I've been having that happened since last week.

The title flickering & the round circle that follows the timeline leaving a 'stutter' across the bottom.



So annoying!!
edit on 18-1-2013 by OneisOne because: add screen shot & info



posted on Jan, 21 2013 @ 01:16 AM
link   

Originally posted by OneisOne
reply to post by maryhinge
 

I've been having that happened since last week.

The title flickering & the round circle that follows the timeline leaving a 'stutter' across the bottom.



So annoying!!
edit on 18-1-2013 by OneisOne because: add screen shot & info


exactly this thanks
and thanks to all of those that have replied i thought i had a virus or something





top topics
 
1

log in

join