It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Playback problem with all video formats!

page: 1
0

log in

join
share:

posted on Oct, 27 2004 @ 05:58 PM
link   
I cannot play any videos! I can hear the sound, but I get a black screen. I tried WinAmp, WMP 10, DivX player, NeroShow, nothing but a black screen and sound! .Avis, .mpegs, .wmvs, nothing. I tried downloading Nimo, it didn't do anything. Has anyone experienced this before, or heard how to fix it?

Oh, I'm running SP2.

I tried re-installing Winamp and WMP 10. Still no show.I can see the .wmv's in Windows Movie Maker, but not WMP 10 or WinAmp!
In case their was an encoder conflict, I unistalled WinAmp, TMPGEnc, WinAvi, DVD Shrink, but I left my Nero Suite, on, since I can't find the cd and I'm afraid if I uninstall it I may not get it back.

Still nothing!

I tried to re-install my Catalyst drivers, fooled with the settings (I usually run at "Optimal" I have a gig of ram and a 9800xt, with an overclocked AMD Mobile Athlon XP 2500+running at 2.32 ghz)

My quicktime works fine.

Still no video. I can only hear my porn!




posted on Oct, 27 2004 @ 06:00 PM
link   
Dyou have all the proper codecs installed?



posted on Oct, 27 2004 @ 06:05 PM
link   

Originally posted by dreamlandmafia
Do you have all the proper codecs installed?


Yes, but maybe they are corrupted? That's why I uninstalled and re-installed everything, and tried Nimo. Besides, WMP 10 shouldn't need any files to play .WMV, and WinAmp and WMP10 both download codecs automatically.

I have Tune-Up utilities, but I just wish there was a program I could run that would just check my video stuff and fix it!



posted on Oct, 27 2004 @ 07:08 PM
link   
I figured it out!
I was going to roll back my Catalyst drivers, but then I googled for problems with 4.10


The Control Panel 'Contrast' and 'Saturation' was set at 0!

I don't know how it happened, maybe it defaulted that way.

I'm so happy! :beer:




top topics
 
0

log in

join