Help ATS with a contribution via PayPal:
learn more

Anyone have problems with Youtube lately?

page: 1
2

log in

join

posted on Jan, 9 2013 @ 05:49 PM
link   
I never had a problem with youtube until the last month. Some things won't load, others load slowly, and others run just fine. Anyone else notice this?

Is there something on my computer affecting youtube? I use firefox.




posted on Jan, 9 2013 @ 05:53 PM
link   
reply to post by jiggerj
 


You bet! No one is watching my amateurish videos!
Actually, no problems here and I use firefox as well.



posted on Jan, 9 2013 @ 05:55 PM
link   
reply to post by jiggerj
 


Hey Jiggerj...good to see you here. You may need to download the current version of Adobe Flash Player. If that is your issue, it may really speed things up for you. I use Firefox too...it used to drag on buffering on youtube, until I got the upgrade on Flash Player.

www.adobe.com or google free flash player downloads.

Good Luck...


Des



posted on Jan, 9 2013 @ 05:57 PM
link   
It is working okay for me. Firefox and chromium.

It might be due to school holidays.



posted on Jan, 9 2013 @ 06:22 PM
link   
I've been having problems with it on this phone. Load once, foreclosure. Load again, works ok

The same thing for the TV app and PS3
edit on 9-1-2013 by sylent6 because: (no reason given)



posted on Jan, 9 2013 @ 06:29 PM
link   
I'm glad I'm not the only one. Buffering has been halting itself repeatedly for me. I've been having to refresh the page five times to get through a short 8 minute clip.



posted on Jan, 9 2013 @ 09:31 PM
link   

Originally posted by Destinyone
reply to post by jiggerj
 


Hey Jiggerj...good to see you here. You may need to download the current version of Adobe Flash Player. If that is your issue, it may really speed things up for you. I use Firefox too...it used to drag on buffering on youtube, until I got the upgrade on Flash Player.

www.adobe.com or google free flash player downloads.

Good Luck...


Des


Thanks! I'll give it a shot.



posted on Jan, 9 2013 @ 09:32 PM
link   

Originally posted by EllaMarina
I'm glad I'm not the only one. Buffering has been halting itself repeatedly for me. I've been having to refresh the page five times to get through a short 8 minute clip.


Yup, I've been doing that too.



posted on Jan, 9 2013 @ 09:56 PM
link   
YouTube is probably having a time keeping up because they just changed a policy. Now, YouTubers have to link their YouTube page to their Gmail account. There's a thread on ATS here somewhere about it. A lot of turmoil might slow the servers for awhile until they get all their spaghetti noodles unknotted.

Edit - found it - www.abovetopsecret.com...
edit on 9/1/2013 by Trexter Ziam because: (no reason given)



posted on Jan, 10 2013 @ 07:46 AM
link   
Nope. Never. Not at work, or on my laptop...or home on my PC, or at the Police-Fire Headquarters where I volunteer.

Of course, I always update, and so does the City and work.

Never gone down...Facebook either (but truthfully....I never go there)





new topics

top topics



 
2

log in

join