It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help reclaiming my files from windows permission prison?

page: 2
<< 1   >>

log in


posted on Jan, 7 2013 @ 10:11 AM
chmod -R 777

posted on Jan, 7 2013 @ 04:01 PM
I don't know if I understand your problem.

Have you tried to right-click on the disk, choose "Properties", then the "Security" tab, then clicked the "Advanced" button, select the "Owner" tab, then the "Edit" button, then select your user, check the "Replace owner ..." and click the "Apply" or "OK" button?

You can also use (if you have Windows Vista or 7, I suppose Windows 8 also has this command) the "takeown" command from the command line (one which is executed as administrator).

posted on Jan, 7 2013 @ 07:46 PM
reply to post by ArMaP

It's still on my laptop under Linux now so I'm not working with it for awhile but the obvious things with security didn't do the trick. This drive was acting under windows like the locked directories were off limits to me entirely. It was like I was using a lower privilege account, which makes no sense because I was trying to do this as admin. It'll be a bit before I get any time to mess with it again on the windows machine to see what would have worked ..but I was at my wits end by the time I wandered over here. lol... I really don't understand it though.

I've used permissions to lock things this way deliberately before on my Son's machine and it's no problem, for me anyway. This though? Well.... I guess this is what he feels like if he wanders off the path I set in that box for him to stay on. To have it happen on my own stuff that has not been changed ...that I ever meant to do ... for security or permissions was infuriating. I'll see and definitely update here when I can hook that back up and work with it without fear of losing anything important if it goes sideways on me.

Im just glad I had another option outside the windows environment.

edit on 7-1-2013 by Wrabbit2000 because: (no reason given)

posted on Jan, 7 2013 @ 07:51 PM
hey... I hate double posting but something just struck me... It shouldn't matter I'd think, but maybe it does.

This external drive has been off on it's own and all this came as a surprise because it hasn't been hooked to my machines. It's been hooked to the back end of a Cisco EA 4500 series router as a network drive. Now that I'm thinking about this....the directories I had set open to share through that for my LAN were the unlocked ..and I'll have to check to be sure when it's back on Windows and locking me out again, but it may very well be the locked ones were the other side I hadn't opened to share.

Hmmm...... I don't know why I hadn't thought of that but it didn't occur to me. That may matter here.

posted on Jan, 8 2013 @ 02:29 AM
As most have suggested, either 'take ownership' from the 'right click >> properties >> security >> advanced >> owner' tab, with an administrator account of course.

or use Linux and copy your files to where ever you like.
Linux uses an entirely different permissions structure than windows so it doesn't matter what permissions you had.

posted on Jan, 18 2013 @ 09:25 PM
Late post here. Not sure if you resolved the issue. It sounds like you had a problem accessing the drive by not mounting it first? Not sure exactly what your setup is. I know if you're using a live cd some of those won't allow you to have super user access and won't let you mount your main drive in your system. Reason being it protects the drive from people accidentally messing up their system drive while checking out the live cd. Though there is copies out there to get like backtrack 5 that you can set root passwords and setup sudoers. If you have a true linux install then you still have to do sudo to mount the drive first before you can access it. Couple of reference links...

Mounting Drive in Linux 1

Moutning Drive in Linux 2

new topics

top topics
<< 1   >>

log in