Help ATS with a contribution via PayPal:
learn more

ATS member is online NOW

page: 1
0
<<   2 >>

log in

join

posted on Dec, 5 2012 @ 06:37 AM
link   
Does anyone else notice sometimes when logged in to ATS, to the left on our avatar it says ATS member was online 5 minutes ago?

I will be logged into the site, however it says I am not logged in.

Whats up with that?


edit on 5-12-2012 by SyntheticPerception because: (no reason given)




posted on Dec, 5 2012 @ 06:42 AM
link   
reply to post by SyntheticPerception
 


It happens sometimes. I get that too.
Most of the time after I read a large reply that takes more than a few minutes or I'm scrolling slowly through a long page of replies. without clicking on anything. It states I'm online now when I click away to a new topic or post a reply etc etc etc.

It's all good.



posted on Dec, 5 2012 @ 06:43 AM
link   
reply to post by SyntheticPerception
 


For instance right now I am online and posting under my account, however my avatar says member was online 5 minutes ago.

In case I did a poor job of explaining myself in the OP.



posted on Dec, 5 2012 @ 06:44 AM
link   

Originally posted by SLAYER69
reply to post by SyntheticPerception
 


It happens sometimes. I get that too.
Most of the time after I read a large reply that takes more than a few minutes or I'm scrolling slowly through a long page of replies. without clicking on anything. It states I'm online now when I click away to a new topic or post a reply etc etc etc.

It's all good.




Thank you kindly.



posted on Dec, 5 2012 @ 06:48 AM
link   
reply to post by SLAYER69
 


Your signature looks interesting.

Glad you responded



posted on Dec, 5 2012 @ 06:50 AM
link   
According to the little status indicator I'm online 24/7. Which obviously isnt true.

It's not the most precise reading tool.



posted on Dec, 5 2012 @ 07:02 AM
link   
reply to post by SyntheticPerception
 

Sometimes the act of posting seems to be what does it.
Many times I've looked at a fresh post, only to see that the poster went off-line five minutes before posting.
(So never trust the claim that your debating opponent has just left ATS).
When I'm the one who's allegedly "offline", I usually find that the next post restores my "online" status. Otherwise it might stretch up to as much as "left ATS 30 minutes ago".

edit on 5-12-2012 by DISRAELI because: (no reason given)



posted on Dec, 5 2012 @ 08:23 AM
link   
any reason why ATS was down for over 11 hours?




posted on Dec, 5 2012 @ 08:26 AM
link   
reply to post by GezinhoKiko
 


11 hours?

I was unable to log on for a few minutes just now



posted on Dec, 5 2012 @ 08:26 AM
link   
Anyone else get 503 service not available when trying to get on?



posted on Dec, 5 2012 @ 08:28 AM
link   
reply to post by SLAYER69
 


yea since around 5am this morning
just a white page 503 error



posted on Dec, 5 2012 @ 08:29 AM
link   

Uh, we had a slight sourcing malfunction, but…uh, everything's perfectly fine now. We're fine. We're all fine here now. How are you?





5000 ATS points and an applause for the first person to tell me what thats from.



posted on Dec, 5 2012 @ 08:29 AM
link   
reply to post by GezinhoKiko
 


I got a 503 for about 30 minutes or a bit less. But have been surfing ATS for a few hours just fine beforehand



posted on Dec, 5 2012 @ 08:30 AM
link   
reply to post by elevatedone
 

starwars..

ooo ooo do i get points?



posted on Dec, 5 2012 @ 08:30 AM
link   
reply to post by elevatedone
 


star wars



posted on Dec, 5 2012 @ 08:30 AM
link   
reply to post by elevatedone
 


Han solo?



posted on Dec, 5 2012 @ 08:31 AM
link   
reply to post by SLAYER69
 


Same happened to me, I smell a conspiracy



posted on Dec, 5 2012 @ 08:31 AM
link   
reply to post by Agit8dChop
 



elevatedone, you given the member Agit8dChop, 5000 additional status points.



posted on Dec, 5 2012 @ 08:31 AM
link   

Originally posted by Agit8dChop
reply to post by elevatedone
 

starwars..

ooo ooo do i get points?



damn you!



posted on Dec, 5 2012 @ 08:32 AM
link   
reply to post by SLAYER69
 


wierd
even sites that do that ping thing said it was down for over 11 hours for everyone
maybe just a UK thing?





new topics

top topics



 
0
<<   2 >>

log in

join