I Cannot Use an Apostrophe in my Signature

page: 1
4

log in

join

posted on Nov, 22 2012 @ 01:12 PM
link   
Hello staff,

I was trying to use a signature which included several words that require an apostrophe and no matter how many times I tried to correct it, the apostrophe is never present when I view my signature.

Is this normal or is it a glitch on my end?

I know it sounds like I am being picky but the last thing I want is to get flamed by the grammar nazis on how my signature was not correctly written


Thanks,

CE




posted on Nov, 22 2012 @ 01:29 PM
link   
I think it is a board software thing. I have the same problem. I don't know if there is a setting that could be changed to allow punctuation in signature lines, maybe of the mods or admins will know.

You will notice that my signature contains two words, won't and don't, that require apostrophes but they disappear as soon as I submit changes.
edit on 22-11-2012 by happykat39 because: added info



posted on Nov, 22 2012 @ 01:35 PM
link   
reply to post by Corruption Exposed
 

This is a normal glitch for new signatures since late 2010. People have problems with commas as well.
There's a thread somewhere in which somebody came up with a work-around using HTML codes.



posted on Nov, 22 2012 @ 01:43 PM
link   
reply to post by happykat39
 


reply to post by DISRAELI
 


Thank you for the comments and information. I will now search for that thread.

Cheers.



posted on Nov, 22 2012 @ 02:57 PM
link   
Apostrophe should be & # 3 9 ; remove all the spaces

Lol code tags would be very useful for these kinds of things
edit on Thu, 22 Nov 2012 14:58:23 -0600 by TKDRL because: (no reason given)



posted on Nov, 22 2012 @ 03:07 PM
link   
reply to post by TKDRL
 


Thank you so much


I will try this once I get home.

Cheers.



posted on Nov, 22 2012 @ 06:54 PM
link   
A member was kind enough a while back to link a page with the information you are looking for, I have had it saved in my bookmarks since. I use it often so that I may use commas in my signature.

Here is the link: The HTML Document Character Set



posted on Nov, 22 2012 @ 06:56 PM
link   
reply to post by Dark Ghost
 


Thanks!



posted on Nov, 22 2012 @ 07:07 PM
link   
Strange fix, but it worked for me. thanks



posted on Nov, 22 2012 @ 07:17 PM
link   
Can't use apostrophe in signature ............. must be a conspiracy.

LOL



posted on Nov, 24 2012 @ 03:26 AM
link   
They probably remove apostrophes from sigs to prevent SQL injection, but it would make more sense just to add backslashes (\) behind them, then stripslashes when querying them black out.



posted on Nov, 25 2012 @ 01:31 PM
link   
I had the same problem in my sig, tried the "& # 39" and it worked!

Thanks, all!!
edit on 25-11-2012 by Lazarus Short because: lah-de-dah
edit on 25-11-2012 by Lazarus Short because: mmmmmmmmmmmmmmmm good



posted on Nov, 26 2012 @ 08:46 PM
link   
reply to post by TKDRL
 


That worked for me as well - see my signature for proof! One piece of advice is to make all your changes at once because once it switches to a apostrophe and you edit again, it will delete the previous changes. So I had two edits to make using - & # 3 9 - then saved and both stuck.

Thanks again!
edit on 26-11-2012 by Jason88 because: (no reason given)





new topics

top topics



 
4

log in

join