Possible Problem with U2U notification banner

page: 1
2

log in

join

posted on Nov, 15 2012 @ 06:16 PM
link   
Twice within recent history, this last today, I received a U2U from staff that did NOT light up the "Message" button on the banner or notify me with the "green floating box." Obviously I cannot tell if this is just related to my account, if it is system wide, or only affects a portion of the membership.

If anyone else has noticed this, then I suggest some testing is in order to try to pin this down. Feel free to U2U me if you want to test this out.




posted on Nov, 15 2012 @ 06:31 PM
link   
I've had the same problem for months with all U2U's not showing the you have a message box. Maybe a browser thing? I use FF.

edit on 11/15/2012 by ANOK because: (no reason given)



posted on Nov, 15 2012 @ 06:43 PM
link   
Since you use FireFox this may be your problem...




posted on Nov, 15 2012 @ 06:44 PM
link   
Here's what most likely happened.

If a staff member sends you a PM, or anybody for that matter, but then goes into the outbox folder and clicks on the message, to read it, it deactivates the read notification for you.

So in your inbox it basically shows as already read.

~Tenth



posted on Nov, 15 2012 @ 06:48 PM
link   
Thanks tenth. Just got a test message and it lit up the message light.

So, tenth, if someone sends a message, then takes a look at it,k tjey are effectively circumventing the notification system. So maybe they shouldn't do that? Thanks baddmove for the help!



posted on Nov, 15 2012 @ 06:54 PM
link   
made a thread recently about a similar issue
green box show up for 2 new u2u and then nothing in my inbox
never happened before

maybe i wasnt crazy after all and there is a glitch somewhere
with almost 300 000 members
the system can barely scope when there is millions of u2us
that are sending and receiving each days lol

Thats probably what happened to one of the many ATS computer servers


edit on 11/15/2012 by Ben81 because: (no reason given)



posted on Nov, 15 2012 @ 07:07 PM
link   
reply to post by schuyler
 


This has been happening as long as I have been a member here. Every few months someone sees it happen and the complaint comes out again.



posted on Nov, 15 2012 @ 07:13 PM
link   

Originally posted by Zaphod58
reply to post by schuyler
 


This has been happening as long as I have been a member here. Every few months someone sees it happen and the complaint comes out again.


Hmmm it's actually a new development for me mate, and the first time I've seen a thread on it.



posted on Nov, 15 2012 @ 07:19 PM
link   
reply to post by ANOK
 


Actually, thinking back it HAS been awhile since I've seen a thread on it (of course I was gone for over a year, so that might be why). For awhile they were popping up quite regularly. The problem has been around since at least 2004 going by the search engine. But for a long time there were threads about people reading U2Us, and changes to the notification system.



posted on Nov, 15 2012 @ 07:51 PM
link   

Originally posted by Zaphod58
reply to post by schuyler
 


This has been happening as long as I have been a member here. Every few months someone sees it happen and the complaint comes out again.


Well, I've been here almost as long as you: 2006, and this is the first time it has happened to me. But then, I've never been awash in U2Us.





new topics
 
2

log in

join