Help ATS with a contribution via PayPal:
learn more

How can i stop a website from refreshing ?

page: 1
1

log in

join

posted on Nov, 5 2012 @ 09:46 AM
link   
I am a fan of the NEW TOPICS * live headlines function here on ATS.
The problem is, it refreshes automatically and this is quite annoying.
When i am reading the new topic headlines or click on a new topic and in that very moment the website refreshes, it is giviving me the !#%$&.
(sorry, i have always been a bundle of nerves)

Is there a possibility, i can stop the site from refreshing ? Can i adjust my browser or something ?


edit on 5-11-2012 by icepack because: (no reason given)




posted on Nov, 5 2012 @ 09:49 AM
link   
hi op

Its always refreshed for me
about every 10 mins

Tell the nerves to leave you alone lol



posted on Nov, 5 2012 @ 09:53 AM
link   
reply to post by icepack
 




one thing you can do in your browser is select "work offline" under "tools" this will make the webpage disconect fron the net & when you select a new topic it will log you back in



posted on Nov, 5 2012 @ 09:55 AM
link   
reply to post by davesmart
 

lol. it does it every time, on regular basis to me. edginess is my second name.



posted on Nov, 5 2012 @ 09:56 AM
link   
reply to post by dedpope
 

sounds good, thank you. but i can't find it on chrome.



posted on Nov, 5 2012 @ 10:00 AM
link   
in my browser, which is a 'stripped down' version of firefox [pale moon browser]...

tools< options< advanced< general< ...
then check the box that says ... warn me when websites try to redirect or reload the page

you may find this more annoying though. usually i'll just left click/ open in new tab any new topic i want to lurk, oh uh, i mean uhh...post on before it dissapears



posted on Nov, 5 2012 @ 10:04 AM
link   
reply to post by icepack
 


yeah I looked in to it & it seems that there isn't an "work offline" option in chrome sorry , you could use firefox or IE9 they both have it , sorry I had the same issue & started going offline but I use IE9 didn't know GC didn't have it till now there are ways to see old webpages from your history in GC but that wouldn't help with your issue



posted on Dec, 4 2012 @ 09:39 PM
link   
reply to post by icepack
 


You could try the New Topic RSS feed instead. The topics shouldn't update until you update the RSS feed (depending on the RSS reader your using.)
Although I haven't looked into the code, I suspect that the method of refresh may be a _javascript that runs and automatically updates at specific intervals. In most cases timers for refresh start as soon as you access the page so you have an idea of how long you have before the page refreshes. I'm guessing that the oldest topic will drop off first so maybe if you started at the bottom and worked your way up you might be able to read all the headlines before it refreshes. The only other possible solution I can think of is to dig into the code of the page and figure out how to pull out the elements that display the new topics and create a "hacked" page that won't refresh unless you want it to. Also, check to make sure that your browser doesn't have any odd toolbars or add-ons/extensions that might be prematurely causing the page to refresh.



posted on Dec, 5 2012 @ 01:32 AM
link   
reply to post by Myth024
 



I suspect that the method of refresh may be a __javascript that runs and automatically updates at specific intervals.

it was ok about half a year ago. the website didn't refresh on its own and the new topics just added. then there was a problem. see here:
www.abovetopsecret.com...
i guess to fix this, somebody else repaired it, not the original programmer. since then it is refreshing.





new topics

top topics



 
1

log in

join