search not working gives up 404

page: 1
0

log in

join

posted on Oct, 16 2012 @ 04:30 PM
link   
hi cant use the search function as it comes up 404
can you please look into it for me

ta

xploder




posted on Oct, 16 2012 @ 05:03 PM
link   
I miss the old search engine, this one is absolutely worthless.
It couldn't find it's own ass with two hands.



posted on Oct, 16 2012 @ 05:05 PM
link   
reply to post by XPLodER
 


It's working for me. Is it 404'ing when you try to access the page itself, or when you search a word or phrase? If so, which word or phrase?

~Heff



posted on Oct, 16 2012 @ 06:13 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


It's working for me. Is it 404'ing when you try to access the page itself, or when you search a word or phrase? If so, which word or phrase?

~Heff


at first the search page loads,
then the "search bar" is missing (no place to enter search terms)

then if i refreash


and i cant search ats to look for previous posts

does this help?

xploder



posted on Oct, 16 2012 @ 06:20 PM
link   
reply to post by XPLodER
 


Have you tried the basics? Clearing all of your browsing history, cookies, stored information?



posted on Oct, 16 2012 @ 06:40 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


Have you tried the basics? Clearing all of your browsing history, cookies, stored information?


ill do it now and then retry
ta bro
.....................

xploder



posted on Oct, 16 2012 @ 06:50 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


Have you tried the basics? Clearing all of your browsing history, cookies, stored information?


ok covered the basics,
everything clean and still the same

any further ideas

xploder



posted on Oct, 16 2012 @ 06:51 PM
link   
reply to post by XPLodER
 


What browser and version?



posted on Oct, 16 2012 @ 06:52 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


What browser and version?



Google Chrome

Version 22.0.1229.94
latest version in use

xploder



posted on Oct, 16 2012 @ 06:56 PM
link   
reply to post by XPLodER
 


Do you have a firewall? If so is it set on high?



posted on Oct, 16 2012 @ 06:56 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


What browser and version?


works in explorer, opera, Firefox and tor



posted on Oct, 16 2012 @ 06:57 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


Do you have a firewall? If so is it set on high?

firewall settings have not changed,
cheeking for firewall exceptions now.....

xploder



posted on Oct, 16 2012 @ 06:59 PM
link   
reply to post by XPLodER
 


If you have any Chrome extensions or add ons running, you may want to turn them off, one by one, to see if any of those are prohibiting it.

Also if you're using TOR, finding another TOR router might help.



posted on Oct, 17 2012 @ 02:41 PM
link   

Originally posted by Hefficide
reply to post by XPLodER
 


If you have any Chrome extensions or add ons running, you may want to turn them off, one by one, to see if any of those are prohibiting it.

Also if you're using TOR, finding another TOR router might help.


bingo,
it was an extension that updated and didnt like the scripts for search,

thank you very much



xploder





top topics
 
0

log in

join