Anyone Else Experiencing Phone Or Internet Signal Problems?

page: 7
30
<< 4  5  6    8 >>

log in

join

posted on Oct, 5 2012 @ 09:17 PM
link   
reply to post by usmc0311
 


What time of day is this happening?? if its around lets say .. when you get home from work... it is congestion. If ithas been your phone and wireless on your phone it could be a fiber cut that happened last week. Or trunks could be overflowing.. it could be a number of things. everday i am putting out fires like this

either a cell tower down, trunks over flowing calls on prime time business hours, congestion on hi speed internet because they begin to to pump out more speeds on dslam blocks without adding new T3s to compensate.

there are number of reasons for this. Also they could be retiring old equipment or adding new equipment and sometimes you will have short time outages all this should ideally be done during maintenance window but sometimes they do it during the day.
edit on 5-10-2012 by votan because: (no reason given)




posted on Oct, 5 2012 @ 09:24 PM
link   

Originally posted by Phenomium
Time to get a new provider.
I have a pretty extensive technical background....this behavior is common. Irritating...but common.
edit on 5-10-2012 by Phenomium because: (no reason given)


haha sometimes that will not fixed the problem since most isp use the same outside plant to get their service to you. Pretty much the only thing that changes is the name on the bill. If you have seen recent advertising for faster speeds on your internet and you all of a sudden experience internet connection problems or slow speeds... you can bet that they are trying to pump more more bandwidth without adding new facilities to compensate for the increase in "speed"
edit on 5-10-2012 by votan because: (no reason given)



posted on Oct, 5 2012 @ 09:59 PM
link   
reply to post by votan
 



It's been happening at all times day or night. It was just a little wierd that it went so long without any issues and then started with the issues the same time the phone did. It really doesn't bother me too much. My internet is much better today. My phone is still a little screwy but we have had heavy rain all night.



posted on Oct, 5 2012 @ 11:02 PM
link   
reply to post by usmc0311
 


Yes, I have. I live in central MI. and have Charter TV, internet and phone. Have had trouble with all three. Slow internet, tv is freezeing, and phone will drop the call. I called Charter and they have trouble in our area !



posted on Oct, 6 2012 @ 01:56 AM
link   
this is crazy, so many people, so many countries experiencing the same thing. whats causing it? solar activity or what??



posted on Oct, 6 2012 @ 02:56 AM
link   
I hate to admit it but we have had the same problems in SC this past week... dropped cell phone calls, cell phone cutting in and out, the internet wont work well with the wireless feature, pages get stuck or won't load, or the internet connection is lost completely and repetitively. The satelite TV remote wont activate the box well, I even changed the batteries. The electricity sometimes just turns off. It has done that several times this week. Alarm clocks will be blinking or have the wrong time in the morning. We have had power surges and one-three second shut offs. The doorbell will ring and no one is there. This scares us all a bit. It is creepy. We just are so busy we didn't really see the week long symptom list... and usually for months on end we have none of these problems. While this week it all happens at once. We definitely aren't being told something. Didin't Mexico get a crop circle last week regarding the earth's eletromagnetic field?????
edit on 6-10-2012 by frugal because: (no reason given)



posted on Oct, 6 2012 @ 04:51 AM
link   
Yes, definitely having problems yesterday morning to late afternoon.



posted on Oct, 6 2012 @ 05:33 AM
link   
Yes, since Wednesday. Thought perhaps time-warner was working on the lines. This just went from annoying little issue to interesting.



posted on Oct, 6 2012 @ 10:34 AM
link   
reply to post by usmc0311
 
Yes

I have been experienceing the same problem. Still wondering what's going on. Thanks for bringing it to my attention.
I live in Md. maybe we can map where it is happening to see if there is a pattern.
edit on 6-10-2012 by Leapass because: (no reason given)



posted on Oct, 6 2012 @ 11:24 AM
link   
The same happened to me about me about 2 weeks ago.The internet went down three days on the bounce for about 20 mins or so for no reason.It was not the equipment either.
And i get British T.V. through the internet as i live in Miami and that during the last 3 days has been horrendous,it won't even play the set recordings for the last week and all the shows keep going off leaving a blank screen.I've never seen it this bad,i'm gonna call the technician to see what's going on.
edit on 6-10-2012 by southbeach because: I wanted to add to comment without adding another post.



posted on Oct, 6 2012 @ 11:57 AM
link   
This may just be a coincidence but my internet (ADSL2), which I just got connected a week ago at my new address, dropped out completely, along with my home phone (no dial tone), the same day this thread was started 04/10/12.

My brother who is good at fixing such problems checked the router, reset the modem etc but still nothing. I rang my provider Telstra and they told me they have a lot of technicians working on problems in my area. I have to wait until the 9th for one of them to come to my place.

The only thing I can think of that may have caused the disconnection was the fact that a builder's pole on a neighbouring property was put in recently and the phone lines may have been damaged as a result. The builder's pole sits right on top of the trench that the phone wires run along. I rang the builder and explained the situation but he told me that the pole was put in on the 2nd. So if the above was the case then I would have lost connection then.

I'm currently using another computer at a friend's place. I live in Melbounre by the way.



posted on Oct, 6 2012 @ 12:11 PM
link   

Originally posted by 73Rhoses
Yes, since Wednesday. Thought perhaps time-warner was working on the lines. This just went from annoying little issue to interesting.


I'm based in the UK and the internet in our office was losing roughly 10% of it's packets on Wed/Thurs/Fri. iPhone calls also kept dropping out (both 2G and 3G). We put it down to the electric heater in our office cutting in and out and possibly gently EMPing the room. Thermostats can do odd things.

It's a bit strange to see so many geographically spread people having similar issues. I've got no explanation and I don't see how they could be related, just an odd bit of synchronicity?

Weird.
edit on 6/10/12 by eightfold because: (no reason given)



posted on Oct, 6 2012 @ 12:13 PM
link   
yep. my phone even lost connection for a few minutes, which was WERID.



posted on Oct, 6 2012 @ 12:35 PM
link   
Well I have a 60Mbps cable line and it takes over 30 seconds to load google sometimes and youtube videos don't buffer properly either in firefox or IE.



posted on Oct, 6 2012 @ 02:38 PM
link   
I'm in Glendale, CA, just a few miles NE of Los Angeles. Last night, I wasn't able to send or receive any internet data on my new iPhone 5, several times (AT&T). Other times, it was very, very slow. Switched it to wi-fi (Charter cable), and it was intermittent as well. I started to notice this starting around 9:30PM/2100 hrs., and it was happening at midnight as well, so I don't chalk it up to just being peak internet/ phone service congestion.

Everything seems to be working today, though.
edit on 6-10-2012 by jt327gir because: (no reason given)
edit on 6-10-2012 by jt327gir because: (no reason given)
edit on 6-10-2012 by jt327gir because: (no reason given)



posted on Oct, 6 2012 @ 02:54 PM
link   
Same here in London, since Thursday me and the flatmates computers have slowed down drastically, losing connection and being very annoying.



posted on Oct, 6 2012 @ 03:32 PM
link   
New Mexico here. Our Internet went down last week. When I called, they didn't say anything about an outage but I went off to the gym and came back an hour later to find a technician finishing up outside. He said the whole block was out but it's been fine since. First time that's happened in a year here. Yesterday, the cable went out. Just no signal even though it had been working fine. As I was calling them, it just popped back on. Then later,we were fast forwarding through commercials on a recorded show and nothing was happening. About 5-10 minutes later, it started fast forwarding as though the commands had been buffered and just made it through. Never had that happen before. That was odd.



posted on Oct, 6 2012 @ 05:39 PM
link   
Just to let you know, that I am experiencing the same problem also and I live the Netherlands. Also I have no wireless internet ( but I have lost connections for the past 5 weeks, but thought it was due to my old pc, only it has happened 5 times since I installed my new one! ). Land line phone is having some serious static and cell is dropping every hour or so ( have had to remove battery and sim to get it working again ) and I get the message : please insert sim card on my screen.
Just so that you know it is happening elsewhere in Europe.



posted on Oct, 7 2012 @ 10:21 AM
link   
Lather. Rinse. Repeat.

Again here yesterday...same as the previous day with the crazy cellphone service - 4 bars, other party can hear us fine, but reception on our end is broken up beyond and possible communication taking place, and no service at all in when we travel to where we would typically always have good reception (as in 30 or so miles away!) Time lag in texts - some still haven't been received.

Didn't call to complain...seemed fine again after 10pm last night...but right back to being a mess again this morning.

Internet is still fine.

We don't have cable.

No probs with electric or other area online services.

It only seems to be affecting customers of certain providers here.

I guess I will have to call again later today...just getting very annoyed.



posted on Oct, 12 2012 @ 09:53 AM
link   
reply to post by usmc0311
 


Another strange thing happened, once last week and yesterday. My GPS lost the sat. Never has done this before. I have not had it too long, but never let me down. I wonder if this is related ?





new topics
top topics
 
30
<< 4  5  6    8 >>

log in

join