Help ATS with a contribution via PayPal:
learn more

Can't read messages

page: 1
2

log in

join

posted on Sep, 29 2012 @ 04:12 PM
link   
Starting a couple of days ago, I can no longer read my private messages when using my iPad. I already had issues with not being able to reply. I couldnt type inside the box which might have been a character limit with the senders text already there, and I couldn't even select all and chop it out either, nor could i backspace it away. My solution for that was to start a new message to the person instead.

Now this new issue is when I click to read, there is nothing there, and I mean no box, nothing but empty space where the layout should be on the right side. It's like the right column that would contain the message is not displaying. I have to go to my computer to read messages which isn't always easy to do and my computer is breaking any day now.

I am not sure if this is an issue with the iPad itself. The reply issue was before the crap glitch ridden iOS. 6 software update, but I think this new one may be after I updated, around sept 19th. I don't message often to notice if it matched up to that date. Maybe it's no longer compatible? I'm not however having these issues on other websites. It isn't possible to undo the update to test. I've tried looking into that so I can get the YouTube and maps apps back. I've tried resetting my device, gone through all of the troubleshooting steps. I've tried opening in new tabs etc.

I don't use my phone to login to ATS. I will give that a try if it helps read messages. That also has iOS 6 now, unfortunately. I have just tried my phone and that's even worse. All I see is "your messages", no layout of the messages there at all. The whole page is blank. Just the gradient background image.

Just wondering if others are having the same issues.
Apologies if this in an apple problem.




posted on Sep, 29 2012 @ 07:06 PM
link   
I just checked on my iPad, which does not have iOS 6 on it (but the latest version of 5.x) and the messages thing works fine. Could see the list, select a message and reply to it.

I rarely use my iPad to read ATS, though, because that ribbon thing at the bottom is buggy and keeps you from being able to scroll the page until it auto-hides, which is ultra annoying.



posted on Sep, 29 2012 @ 08:03 PM
link   
I have the same problem. I figure it is a Safari thing. I click on it and it just goes blank.

Glad to see I am not the only one.

IOS 6



posted on Sep, 30 2012 @ 04:24 AM
link   
Thanks for your replies. That helps.
Glad to know Im not the only one as well.
It's not safari. I just installed a chrome brpwser and am on that now and still couldn't read any of my messages.

I didn't like the ribbon thing at first because it jumped around blocking me from reading but I got the knack of it, you just click hide. i love the ribbon now.

So I think it's the ios6 not being compatible.
edit on 30-9-2012 by violet because: (no reason given)
edit on 30-9-2012 by violet because: (no reason given)


ETA : Problem solved
I just tried open new tab in this chrome browser and lo and behold it worked, I can read my messages.
Not sure why I can't just click it open and get the same result.
Anyways I'm glad I found out how to do it. I don't like this browser but can use it when I have messages.
edit on 30-9-2012 by violet because: (no reason given)
edit on 30-9-2012 by violet because: (no reason given)






top topics
 
2

log in

join