It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't manage Facebook indexing issue

page: 1
0

log in

join
share:

posted on Sep, 21 2012 @ 12:18 PM
link   
Ok, I'm about to close my fb account because I googled my name and to my horror a picture from facebook showed up, and a crappy one too. When I searched for how to prevent indexing, all I see is an answer outdated 4 years ago. It says to:


To stop the indexing of your content, carry out the following procedure- Log in to Facebook. In the Menu (blue bar at the top), click on Settings. Scan down the list to Privacy. To the right of Privacy, click on Manage. Then, click on Search (fourth down the list).


There is no "manage" to the right of privacy and there is no "search" in the privacy settings. I'm enraged right now. No wonder my date flaked 30 minutes to meeting yesterday. I hate facebook.




posted on Sep, 21 2012 @ 12:29 PM
link   
Try....

Privacy Settings

Ads, Apps and Websites - Click 'edit settings'

Public Search - Click 'edit settings'

Hope that helps & sorry your date didn't show.



posted on Sep, 21 2012 @ 12:34 PM
link   
Here is the answer to all of your woes

You can thank me later

Solution
edit on 21-9-2012 by Juggernog because: (no reason given)



posted on Sep, 21 2012 @ 12:35 PM
link   
reply to post by OneisOne
 


Thanks, but I think it only allows for the timeline not to be shown. Disabled now. Indexing for google is probably still enabled somewhere though.

(social media is ruining dating)



posted on Sep, 21 2012 @ 12:36 PM
link   
reply to post by Juggernog
 


Lol! I'll probably be doing that later today after I hit an internet cafe and try to spy on myself.



new topics

top topics
 
0

log in

join