It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Nikon Coolpix L-21: computer related question

page: 1
0

log in

join
share:

posted on Sep, 3 2012 @ 12:05 AM
link   
Up to now I have had no problem with my camera.

However, today, whenever I tried to download photos to my computer I got a message saying that the transfer was cancelled because the connection between the camera and the computer had been disconnected.

I am using the USB cord that came with the camera. My batteries are fresh. I use the Nikon software that came with the camera. The photo thumbs are displayed by the software. I select them all. I start the transfer and then I get the message that the camera has been disconnected.

I checked the cord. The camera is still connected.

Can anyone suggest a solution to this problem? Thanks in advance.




posted on Sep, 3 2012 @ 12:17 AM
link   
reply to post by ipsedixit
 


check for updated drivers is my best guess. Go to nikon and check to see if there is an update to software because of some glitch.



posted on Sep, 3 2012 @ 12:19 AM
link   
Hi there,

Does the computer recognize the camera when you initially plug it in? There could be a fault in the hardware, i.e the USB cable, or the USB port.

Before coming to that conclusion, have you got the most up to date drivers for the camera software. Try to re-install the software as well and see if that helps.

Hope I have been of some help.
edit on 3-9-2012 by Acronychal because: (no reason given)



posted on Sep, 3 2012 @ 12:21 AM
link   
Thanks for the replies. The computer recognises the camera. The issue arises when the transfer of photos begins.

I will check for the latest firmware.



posted on Sep, 3 2012 @ 12:43 AM
link   
There is no firmware update for the L-21 listed on Nikon's site. I installed the latest version of the Nikon Transfer software and tried again to download my photos but received the same message. Transfer cancelled because the camera has been disconnected from the computer.

This is a new phenomenon for me. I've never had this happen before. Recently I bought a flash card reader. I may have to use it, but I would prefer to get the problem described here solved.



posted on Sep, 3 2012 @ 12:55 AM
link   
Problem solved. I changed USB ports and the transfer went through. It is odd that the other USB ports could see the files but couldn't do the transfer. The ones that wouldn't do the transfer were in an add-on USB card. The computer's onboard USB had no problem.

Thanks to those who replied.

Looks like you were right Acronychal. Thanks.
edit on 3-9-2012 by ipsedixit because: (no reason given)



posted on Dec, 3 2013 @ 11:58 PM
link   
reply to post by ipsedixit
 


I had the same exact problem. I bought a new Nikon Coolpix P520. I installed the 64 bit version of ViewNX2. I connected my camera via the USB cord that came with it to my second screen. The extra USB ports on it are connected to my laptop via a USB hub that is connected to one of my USB ports on the Laptop. Well I saw what you said about external USB ports and what you did and I did the same thing. I connected my camera's USB cord directly to a USB port on the Laptop and everything worked just like it worked over the last several years with ViewNX2. Don't ask me why doing it the other way I could see the picture thumbs in ViewNX2 and the transfer would start, download two pics and then I'd get the error message. THANK GOD FOR FORUMS AND GOOGLE. Nikon website was totally USELESS.




top topics



 
0

log in

join