Help ATS with a contribution via PayPal:
learn more

Mouse over new posts gone

page: 1
0

log in

join

posted on Sep, 1 2012 @ 04:28 AM
link   
I always go to the forums and mouse over the forum posts that interest me and I have always had the option pop up to select new posts. It has now gone
I am using FireFox 15.0.
Is this a coding problem or a FireFox 15.0 problem ?




posted on Sep, 1 2012 @ 05:31 AM
link   
reply to post by pillock
 


did you recently get a new firefox build?

I remember there were some add-ons related to hovering over links I used to have when i used firefox.



posted on Sep, 1 2012 @ 09:26 AM
link   
reply to post by pillock
 


I noticed the same thing late last evening and this morning. But it seems to be an intermittent problem.

The pinned threads at the top of the forums go missing too.

I'm using IE9. (yeah, I know, lol)

I just spent the past hour deleting caches, making sure my flash and java were up-to-date, etc.
I also notice that the unpartial.com images in the threads are just showing a red 'x'.

edit on 9/1/2012 by Olivine because: spelling



posted on Sep, 1 2012 @ 07:08 PM
link   

Originally posted by VonDoomen
reply to post by pillock
 


did you recently get a new firefox build?

I remember there were some add-ons related to hovering over links I used to have when i used firefox.


Yes it did update but it was working after the update , strange



posted on Sep, 2 2012 @ 02:13 AM
link   
I have tried it with Internet explorer too and I get the same thing





new topics

top topics
 
0

log in

join