The new Debate Forum - Calling all Fighters

page: 78
34
<< 75  76  77    79  80  81 >>

log in

join

posted on Feb, 26 2013 @ 05:11 PM
link   

Originally posted by Hefficide
reply to post by bknapple32
 


Fixed!

Just use your second post to carry forward. I think a sentence about being new and not remember the character limit should suffice.


The first post is too long still. If you U2U me exactly which segments can be snipped or deleted to get you to the 5,000 limit - I'll happily edit it for you.

I wasn't aware that there was such a rule (first post being limited to 5,000 characters.) I always considered that the extra 2,500 characters was the trade off for the advantage of the second debater, who gets the last post that can't be responded to.
edit on 26-2-2013 by adjensen because: (no reason given)




posted on Feb, 26 2013 @ 05:23 PM
link   
reply to post by adjensen
 


From the OP:



The new Debate Rules have been created to simplify the Debates and get more people interested in reading them. They are:

* Debates are three posts each. One post opens and defines your debate the others are the body of the debate.

* There is a character limit of 5000 words in place. Our desire for debates is that instead of turning it into a linking and referencing-fest or overstating your point, you bring your argument across in a succinct manner. Debates are meant to be fun and readable.


I'll agree, the first post character limit is 7500, but most openings don't usually extend that far. The limit is often not used. Other times, it's overlooked. Of course, we've flexed the rules at times, trying different formats, so I am good to leave it as a Mod decision. They get the final say, of course.

edit on 2/26/13 by Druid42 because: added am



posted on Feb, 26 2013 @ 05:38 PM
link   
reply to post by Druid42
 


I had something very profound and relevant to say - but then your avatar winked at me. I'd never noticed that before... and now I am drawing a total blank.


First it was hypnotoad, then Spanners kitty... and now this.



posted on Feb, 26 2013 @ 05:55 PM
link   

Originally posted by Hefficide
reply to post by Druid42
 


I had something very profound and relevant to say - but then your avatar winked at me. I'd never noticed that before... and now I am drawing a total blank.


First it was hypnotoad, then Spanners kitty... and now this.

If you stare at Oscar long enough in my avatar, he'll raise his head and look at you. You have to stare a real long time, though...

(Let me know how long you stared
)



posted on Feb, 26 2013 @ 05:59 PM
link   
reply to post by Hefficide
 


It's a new effect we are tinkering with in the Avatar Creations thread, animating background images. Basically, it's a background image, with an avatar that contains the animation. (Instead of using a transparent .gif) Since an animated background isn't allowed, it's a simple workaround that produces a subtle animation effect, while retaining the beauty of the full size background. We are also keeping the avatars well under the 75kb limit as well.

Not only does he blink, he also switches eye color. Awesome group over in that thread.



posted on Feb, 26 2013 @ 06:04 PM
link   
reply to post by Druid42
 


As my signature suggests!


Speaking of that... has anyone come up with a banner that has both the A.C.T. and the debate forum linked? If so, lead me to it so I can gank it.



posted on Feb, 26 2013 @ 06:05 PM
link   
reply to post by adjensen
 


We can work out an animation for you, if you want to upgrade to a profile background. It's a challenge to tackle requests, but then again, we like challenges. Simply post a request, and several members will answer promptly. Ideas flow freely over yonder.



posted on Feb, 26 2013 @ 06:16 PM
link   
reply to post by Druid42
 


Naw, I like my simple Oscars. I put him on there right after I joined to serve as a counter to some of the more creepy avatars that people were using... tough to be angry or depressed when there's a goofy puppy lookin' at you.

It has, however, resulted in me being accused of being an elderly woman on more than one occasion


(BTW, the "Debate Forum" link in your .sig has a bad url, might want to fix that.)



posted on Feb, 26 2013 @ 06:17 PM
link   
reply to post by Hefficide
 


bfft has made many banners to fit the 3 forum sig link style, and I've tweaked the code. (My sig links to my 3 favorite forums, and each are individually clickable.

Can't you think of a third forum you'd like linked in? 3 is the feasible limit, and 2 would require resizing. However, if you only want two, your goto guys are bigfatfurrytexan and 74Templar. They'll whip up whatever you ask, made to order. Heck just make a request, and everyone there has a great design in mind. bfft made mine per my own request, but kinglizard, honestly, iced the cake with this style:


Originally posted by kinglizard
Here is my last attempt. This is what it looks like when put in your sig in the right order (three separate images):



FULL IMAGE: files.abovetopsecret.com...

Pieces:







I still can't get my head around how sleek and awesome that looks.



posted on Feb, 26 2013 @ 06:21 PM
link   
reply to post by adjensen
 





(BTW, the "Debate Forum" link in your .sig has a bad url, might want to fix that.)


Hmmmmm. Takes me to the first page of this thread.

Can anyone verify that?




posted on Feb, 26 2013 @ 06:21 PM
link   
reply to post by Druid42
 


Works that way for me.



posted on Feb, 26 2013 @ 06:24 PM
link   

Originally posted by Druid42
reply to post by adjensen
 





(BTW, the "Debate Forum" link in your .sig has a bad url, might want to fix that.)


Hmmmmm. Takes me to the first page of this thread.

In Safari on the Mac, it has an escaped character in it:

www dot ab%0aovetopsecret dot com/forum/thread876959/pg1

Clicking on it results in a "server not found" message. The other two forum links are fine.

ETA:



No idea what's causing it, though.
edit on 26-2-2013 by adjensen because: (no reason given)



posted on Feb, 26 2013 @ 06:35 PM
link   
reply to post by adjensen
 


Well, that's the problem then. Here's the code: (spaces added so it doesn't render: )



(Clickable Banners courtesy of bigfatfurrytexan. Avatar courtesy of kinglizard. Wink effect courtesy of Zarniwoop.) [ url=http://www.abovetopsecret.com/forum/thread926469/pg1][ imgl]http://files.abovetopsecret.com/files/img/vt511f1942.png[ /img][ /url][ url=http://www.abovetopsecret.com/forum/thread876959/pg1][ imgl]http://files.abovetopsecret.com/files/img/bq511fa6a3.png[ /img][ /url][ url=http://www.abovetopsecret.com/forum/thread925240/pg1][ imgl]http://files.abovetopsecret.com/files/img/fz51203a82.png[ /img][ /url]


I'm running Opera. I wonder why Safari is doing that? Of course, now I'll have to check it in Safari, and see what the error is.



edit on 2/26/13 by Druid42 because: bbcode made a smiley



posted on Feb, 26 2013 @ 06:36 PM
link   
The mystery deepens... Agarta has a similar .sig and the middle one, which points to a different forum, has the same problem:



dee-dee-dee-dee (Twilight Zone music, lol)



posted on Feb, 26 2013 @ 06:39 PM
link   
I'd like to take this moment to point out that all of the links work perfectly fine in my 100% free Ubuntu operating system. An O/S so brilliant that with just a few simple downloads it can look exactly like a variety of Mac OSX versions, or even almost identical to Windows 7 - though who on earth would want that when they could make things so very much more cool than either of those options.



posted on Feb, 26 2013 @ 06:41 PM
link   
Heff: I'm a geek, just not that kind of a geek


Druid: in the object inspector, there's definitely a funky character in that URL, which is being rendered as a space:




posted on Feb, 26 2013 @ 06:45 PM
link   
There could actually be a debate in this... Commercial vs Open source software - which is the superior product?"



posted on Feb, 26 2013 @ 06:54 PM
link   
reply to post by Hefficide
 


But I run Mint 13 Cinnamon. It's a better fork of Ubuntu. (Of course, ATM, I happen to be on an XP laptop.) You'd have to find someone to take the pro on commercial software. Not me, EVER!



posted on Feb, 26 2013 @ 06:58 PM
link   
reply to post by adjensen
 


Solved:

You are running Safari 5 and Mac OS X 10.3.

The problem didn't exist in Safari 4.

Solution:

Update to OS X 10.3.4 or later.

ETA: As a workaround, you can delete the %0a (0a is hex for a line break) in the address bar before hitting enter, and the page will load properly.

Long live Linux!

edit on 2/26/13 by Druid42 because: added ETA.



posted on Feb, 26 2013 @ 07:08 PM
link   
reply to post by Druid42
 


Actually, I'm running Safari 6.0.2 and Mac OS 10.8.2 (both the most recent releases.)

OS 10.3 is from 2003





top topics
 
34
<< 75  76  77    79  80  81 >>

log in

join