Is my ATS being censored?

page: 1
0

log in

join

posted on Aug, 17 2012 @ 11:26 AM
link   
Weird thing happens to me from time to time on ATS. Certain (random seeming) threads come up censored with little colored blocks. If I open a whole bunch of threads in tabbed browsing they all open fine. Then, for no reason I can discern, one of the tabs might look like this:



img267.imageshack.us...

I can try to re-load the page until I am blue. As it is BUSY reloading, for a split-second, I can see the text of the page as it should be before it is overlaid with this plaid nightmare.

So, what's the deal ATS? Anyone else getting this? Is this something ATS management knows about? Because it ONLY ever happens to me here on ATS!

Thanks!
~Z~




posted on Aug, 17 2012 @ 11:38 AM
link   
ATS does have TERMS & CONDITIONS OF USE that you agreed to abide by when registered. If one wants to call that "censoring" then ok.

However, in your case, seems to be an issue on your end. We have had no other complaints and I know staff haven't had any issues. I would make run some scans such as CCleaner (and there are many more like it) and make sure you have a good anti-virus software (not Norton or MaCafee)...something like AVG....

Could be a browser issue too....computer issue...and so on.
edit on August 17th 2012 by greeneyedleo because: (no reason given)



posted on Aug, 17 2012 @ 11:38 AM
link   
reply to post by Zingdad
 


Yay you...you're getting the complimentary ATS color compartmentalization eye test....

Sorry haven't a clue what it is, someone will tell us soon....

Des



posted on Aug, 17 2012 @ 11:41 AM
link   
Not a Glitch I've encountered so far.

You might want to post some basic info for them, such as:

OS and version
Browser and version
Browser plug-ins running

Or, if you're the private type - just prep it in a easy to cut and paste txt document so that you can U2U whichever expert happens in.



posted on Aug, 17 2012 @ 11:46 AM
link   
reply to post by greeneyedleo
 


Hi GEL

No I wasn't taking a snipe at the T&Cs... just this weird effect that I don't understand.

I'm pretty tech savvy and my laptop is well looked after ITO anti-virus software etc. I REALLY don't think it's malware of some description. Also this effect doesn't happen on any other site on the 'net. Just ATS. And it doesn't happen regularly. Most threads open fine. Just now and again a particular thread gets 'the treatment' and leaves me scratching my head. But if not one other ATSer has complained of this then I guess it MUST be something on my side. Which is a completely baffling thought...



posted on Aug, 17 2012 @ 11:51 AM
link   

Originally posted by Hefficide
OS and version
Browser and version
Browser plug-ins running


Good point Heff. I don't think "they" will get me if eveyone knows the basics of my laptop. :-) So sure:
I'm running:
Windows 7
Google Chrome 21.0.1180.79 - with minimal extensions. REALLY nothing that changes site output or alters scripts or anything like that.

Any thoughts would be appreciated!



posted on Aug, 17 2012 @ 12:02 PM
link   
It is Google Chrome! .... happened to me here and on other sites too.



posted on Aug, 17 2012 @ 12:28 PM
link   
Google is aware of the problem. It happened with the latest update and hopefully will be fixed on the next one.

Google red and green squares on loading google chrome page.

Boggled my mind the first few times I saw it.



posted on Aug, 17 2012 @ 12:31 PM
link   
reply to post by Zingdad
 


What they are saying is verified here with pics and all!

It's Chrome.



posted on Aug, 17 2012 @ 12:55 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on Aug, 17 2012 @ 01:01 PM
link   
Wow. Whodathunk! Chrome is doing this!

Thank you so much to Valiant and Doodle - and Heff for the link. I can relax my "conspiracy muscle" it seems. ATS is NOT specifically hiding something from me after all!


But I DO wonder why it only happened to me on ATS? maybe there is something on ATS that trips Chrome up in this way and I don't frequent other sites with this feature? Who knows. Anyhoo... seems the issue is resolved. Thank you everyone!



posted on Aug, 17 2012 @ 02:53 PM
link   
I'm going to go ahead and close the thread, since we have an answer (it's a Google conspiracy!), and I'm pretty sure the title is going to take us beyond the intent of the question and the scope of BB&Q.

Of course, closing the thread might be considered censorship, but if anyone is concerned, by all means send me a private message and I'll be happy to talk about it, just like always.






top topics



 
0

log in

join