Folks - I'm having a censorship problem all over the web regarding my high res Curiosity panorama

page: 1
125
<<   2  3  4 >>

log in

join

posted on Aug, 14 2012 @ 08:46 PM
link   
No - I am not crazy, and I don't care if I get on a watch list. This is RIDICULOUS.

All of my posts. All of my emails - nothing.

I sent a letter to NASA the day I made the panorama (the same day NASA released their one, which wasn't all too good). I got a reply, and the scientist (will post a link to email if you want - to all of the emails) said that he would show the NASA team. Cool.

A few hours after, I found a writer's email address that writes for YAHOO! - as I just want to get out these cool images. She NEVER responded to me. Now here's where it gets frustrating.

- ALL of the torrent sites (3) have deleted the link to the torrent files I made. One even banned my IP!

- The NASA Scientist referred me to a technical site to post the image. They took the link down.

- I just went on Yahoo! and saw this and thought, "Oh no way", but this is what it is. Looks like SOL 2. Mine is SOL 3:

news.yahoo.com...

I posted in the comments section something along the lines of:

"Now this is really frustrating. I have sent a writer of Yahoo a better link (my GigaPan) and she never got back to me. Now this pops up and it's very cumbersome to use. And it doesn't even appear to be from the latest SOL (SOL 3). Next time you writers at YAHOO! get an email, please answer it. It might help. Anyways, here's the GigaPan I made:"

And I posted the link to the GigaPan.

The comment was removed.

What the hell, ATS? Am I going crazy here?

Once again - the GigaPan that seems to be cursed. Hopefully the GigaPan site won't take it down!

gigapan.com...

But seriously, this is ridiculous. What the hell is going on?


And two can play at that game. Too bad I can't get it to line up where the image meets - it would be awesome. Especially if I got the missing data:

www.360cities.net...
edit on 8/14/2012 by impaired because: (no reason given)


Added Source
edit on 8/15/2012 by tothetenthpower because: --Mod Edit--Added new source at OP's request.


 


New link
edit on 8/16/2012 by tothetenthpower because: --Mod Edit--Added new source at OP's request.




posted on Aug, 14 2012 @ 08:52 PM
link   
Did you use the raw images for your project?

Maybe they saw something and is now trying to cover it up.



posted on Aug, 14 2012 @ 08:54 PM
link   
reply to post by impaired
 


What torrent did you make....the gigapan version to download? Do you have access to images that NASA has not released yet? If not why the heck would they focus on deleting your images if you can get them elsewhere?



posted on Aug, 14 2012 @ 08:56 PM
link   
Is it supposed to be a full photo? Because, the pic I am seeing, that you posted, has white blocks, blocking some areas of the photo. Did you post this yesterday too?? I remember seeing it, same problem, and I assumed there was some sort of glitch???



posted on Aug, 14 2012 @ 08:59 PM
link   
That's BS. And that is freakin weird.

It doesn't make sense to me. Why is it such a big deal that your posts are getting removed?
You're not asking for anything.

You just stitched the images together better than they did.

Yeah, I don't get it. Give'em hell.



posted on Aug, 14 2012 @ 09:07 PM
link   
First off, I'm going to say this. I didn't want to say it because I thought I was doing a good thing and I was on NASA's side. But screw that.

Ok, at the NASA/JPL site where you can download the raw images, I went to SOL 3 about 4 days ago (the 10th?) When I got to the site, I saw some "subframes" popping up - higher resolution images. So I started downloading them.

Now, if you look at mine and NASA's, there is missing data. Mine are in the form of white blocks/areas. Theirs is black.

Anyways - THAT DATA came up as subframes, but I was downloading the other ones (right click, save as, etc). It takes time to download each image.

When I got back to the top, the subframes were being taken down one by one (can't be substantiated of course because it's only my word - but I know what the hell I saw). Then they were low resolution thumbnails from that moment even until now.

This is a joke, right? What is going on?!



posted on Aug, 14 2012 @ 09:08 PM
link   
I saw your first thread on this.
If it's any consolation, I think you did a great job there.
People like you are who made the web great.
High quality user generated content, time taken, expertise shown.
You're probably seen as a threat to someone's over inflated ego.
Take it as a compliment.
I am going to share your link with my so called friends.
Take it as a compliment.



posted on Aug, 14 2012 @ 09:08 PM
link   
me to i am getting white patches ? strange
looks like iceland



posted on Aug, 14 2012 @ 09:08 PM
link   
And why would Yahoo! not want that? That could of been a good story or something and it could have gotten the image shared. But no.



posted on Aug, 14 2012 @ 09:09 PM
link   
Because it is not the OP's original picture(s). Therefore that is copyright..



posted on Aug, 14 2012 @ 09:11 PM
link   

Originally posted by misfitofscience
Because it is not the OP's original picture(s). Therefore that is copyright..


No - it's not and I don't plan to. I don't want money. Just to share.



posted on Aug, 14 2012 @ 09:13 PM
link   

Originally posted by Theflyingweldsman
I saw your first thread on this.
If it's any consolation, I think you did a great job there.
People like you are who made the web great.
High quality user generated content, time taken, expertise shown.
You're probably seen as a threat to someone's over inflated ego.
Take it as a compliment.
I am going to share your link with my so called friends.
Take it as a compliment.


Thank you. I was thinking that I pissed some people off because of the job, but when you (meaning I) say that, it makes you look arrogant and that's not what I want. My intentions are friggin pure and this is so frustrating! But thanks! And like I said - I have an almost 500 MB version of it with hardly any artifacts - if we can get it around...



posted on Aug, 14 2012 @ 09:15 PM
link   
I just posted your link up, with an explanation of the situation.

Maybe it will make it's way around.



posted on Aug, 14 2012 @ 09:15 PM
link   

Originally posted by misfitofscience
Because it is not the OP's original picture(s). Therefore that is copyright..


Nope. NASA Images aren't copyrighted.



posted on Aug, 14 2012 @ 09:16 PM
link   

Originally posted by j.r.c.b.
Is it supposed to be a full photo? Because, the pic I am seeing, that you posted, has white blocks, blocking some areas of the photo. Did you post this yesterday too?? I remember seeing it, same problem, and I assumed there was some sort of glitch???


It's the same as their pano from SOL 3.

But I just posted this which answers your question about the blocks:


Originally posted by impaired
First off, I'm going to say this. I didn't want to say it because I thought I was doing a good thing and I was on NASA's side. But screw that.

Ok, at the NASA/JPL site where you can download the raw images, I went to SOL 3 about 4 days ago (the 10th?) When I got to the site, I saw some "subframes" popping up - higher resolution images. So I started downloading them.

Now, if you look at mine and NASA's, there is missing data. Mine are in the form of white blocks/areas. Theirs is black.

Anyways - THAT DATA came up as subframes, but I was downloading the other ones (right click, save as, etc). It takes time to download each image.

When I got back to the top, the subframes were being taken down one by one (can't be substantiated of course because it's only my word - but I know what the hell I saw). Then they were low resolution thumbnails from that moment even until now.

This is a joke, right? What is going on?!



posted on Aug, 14 2012 @ 09:24 PM
link   
reply to post by impaired
 


Yes, I did see your reply, TY impaired. Are they blocking some areas of the photos? If so, why?



posted on Aug, 14 2012 @ 09:24 PM
link   
Here are where I got the raw images. Notice the first 30 or so are only thumbnails. I saw them switch from subframe to thumbnail. They went up and then down. But they alternated - one thumbnail, and then a subframe of the same image right next to it (like it is when the current subframes start picking up.

mars.jpl.nasa.gov...



posted on Aug, 14 2012 @ 09:26 PM
link   
reply to post by impaired
 


That's so weird and frustrating that your having these problems. Thanks for doing what you have done, it so cool!

Were you able to see images where the white boxes are, before they disappeared?

I was looking up close at high res and saw this and snipped it. What do you suppose that round shiny thing on the horizon is? It looks like a domed observatory.




posted on Aug, 14 2012 @ 09:34 PM
link   
reply to post by impaired
 


I personally think you may have downloaded something they aren't happy about. I hope you did a back-up of the raw data you did get. It appears they are in backtrack mode, you are in the way, for some reason. I sure would like to know what that reason is.

BTW, I too, saw your first thread yesterday. You did an awesome job, Thank You...




Des



posted on Aug, 14 2012 @ 09:40 PM
link   
And why is this thread blowing up?! I didn't expect that! Maybe there is something going on here...

edit on 8/14/2012 by impaired because: (no reason given)





new topics
top topics
 
125
<<   2  3  4 >>

log in

join


ATS Live Reality Remix is on-air in 14 minutes.
ATS Live Radio Presents - Reality Remix Live SE6 EP6

atslive.com

hi-def

low-def