It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Flash Up to Date, Image Size Correct, But?

page: 1
3

log in

join
share:

posted on Aug, 4 2012 @ 09:10 PM
link   
I have a few threads that are just about ready to go, but they need images. Since the new beta uploader has been extant I haven't been able to upload any pics.

Like I said, my Flash is updated, image and file sizes are correct, and I've tried both JPEGS & PNG but no go.

Any suggestions? Thanks.




posted on Aug, 5 2012 @ 02:03 AM
link   
I am useless to help, but I have noticed a lag between the time an image uploads/ ie the page reloads, and the image appearing on my uploads page. I have tried reloading to no avail, but if I leave ATS and come back later, the image will be there. I thought it was just me. Had my paranoia climbing the scale.

edit on 5-8-2012 by Iamschist because: extra s and e removal

edit on 5-8-2012 by Iamschist because: (no reason given)



posted on Aug, 5 2012 @ 02:11 AM
link   
You are definitely not alone in this. I have some pics that I have to upload to photbucket because they won't upload here. My computer is pretty much new with everything updated and I can't figure out what it is either.
I hope someone comes along to help you and maybe a few of us that have been having issues as well.



posted on Aug, 5 2012 @ 06:03 AM
link   
Me too

Mac OSX 10.5.8
I'm pretty sure my Flash is the most recent.

But then again - I'm kinda a procrastinator.
T'would be nice to sort this.


Edit to add: for images I guess we could always try using a photobucket account and using [ ats ] tags instead of [ img ] tags (thanks Druid42).

But, but - I would like to change avatars every now and then, and that method won't work for avi's




edit on 5/8/2012 by Netties Hermit because: (no reason given)



posted on Aug, 5 2012 @ 02:12 PM
link   
Interesting;

I just tested the uload functin here; sees to work prperly. Course, it may have just been fixed.

Something y'all should understand, if file upload does not work for one file format, it doesn't work for any format. And, it doesn't matter whether your "Flask" (swf) is "up to date" or not; it will still work (we call that backward compatibility, EVERY software type worth his salt knows this, and works with it. some even exploit it.

Also; please don't refere to your avatar as an "Avi"; An "avi" is an old media file format, still in use today. If you say "avi" to someone like me, your are talking about a damn movie, not a still image (that is most likely a "png" - portable network graphics).

Now, I haven't seen your error, nor do I work on this site, but, there is absolutely no excuae for file upload to not be working. That is a simple, built-in, method ... literally 3 - 9 lines of code.



new topics

top topics
 
3

log in

join