It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Uploads, not working?

page: 1
3

log in

join
share:

posted on Jul, 16 2012 @ 06:53 AM
link   
Tried to upload a few pics today, and although they upload, they won't display on my pics page.

So I tried clicking on some of my other thumbnails, to enlarge it, and still nothing. So now I lost my avatar, and can't seem to get it back.

Even if i copy and paste the link of the pic in my ats upload section, and paste the link to my avatar, it just does nothing.

Am I the only one experiencing this?

vvv




posted on Jul, 16 2012 @ 07:12 AM
link   
I've been mucking around with uploads for much of the night and haven't had any probs so far.

You didn't accidently delete your avatar file without realising it? Done that before, took me forever to find it again.

Sorry can't help too much with this one.



posted on Jul, 16 2012 @ 07:14 AM
link   
reply to post by 74Templar
 


No no, not at all.

As a matter of fact, some members avatar pics on the left in the threads, also doesn't load. Some only load halfway.

Bizarre

vvv



posted on Jul, 16 2012 @ 07:33 AM
link   
I just tried the uploads. For some reason it will not let me upload a jpg, but it will a png.

A few weeks ago I and atleast 3 others had all the images disappear on the site for a few hours. It was like the image files wouldn't load. At first it was sporadic, but then I tested clearing my cache and all images disappeared from the site (a naked ATS is a scary ATS). But like I said it cleared up in a few hours.

Here is one of the threads started when it happened a second time. Why am I getting a red 'X' on everything today?

I don't know if it's the same issue, hopefully it will sort itself out.

OiO



posted on Jul, 16 2012 @ 07:47 AM
link   
Ok,

Cleared my browser history, cache, cookies etc. Rebooted

Now I can't even see the "Stars" in the posts. whaaa?

Man, this is weird

vvv



posted on Jul, 16 2012 @ 07:52 AM
link   
reply to post by VreemdeVlieendeVoorwep
 

It sounds like you are experiencing the same issue that has hit others over the last few weeks. Don't be shocked if all the images disappear!

If you looked at the thread I linked you will see a post by one of the admins that states it's not on ATS's end. So I think whatever is happening, it somewhere between them and us (us being the effected members).

(BTW I keep bumping this thread hoping someone else will chime in!)




posted on Jul, 16 2012 @ 08:27 AM
link   
I haven't had any problems with jpg files, but have with gif and png files. As for the stars ans such disappearing, that sounds like a Java error. When I first install Fedora Linux, I can come here to ATS without Sun Java, and cannot see the flags, stars, and any buttons you may push. Good thing Java and other goodies are easy to install.



posted on Jul, 16 2012 @ 08:34 AM
link   
Thanks for the replies guys.

Issue seem to have been resolved, with the help of another member, Omegalogos.

Thank you

vvv



posted on Jul, 16 2012 @ 08:51 AM
link   
Explanation: Flagged!

Personal Disclosure: My Pleasure!
[Takes a Bow!]



posted on Jul, 16 2012 @ 10:27 PM
link   
I just encountered a problem as well.
I can't get copy to come up when I need
to use it and the entire page freezes. I
have to use CTRL-Alt-Delete to get
off the page. This just happened twice,
earlier today I had no problem



posted on Jul, 23 2012 @ 10:48 PM
link   
Yes, problem here, too. I haven't been able to upload any pics since beta uploader no matter they are correct size/format, etc.

Adobe Flash is updated and I'm on a MacBook Pro. I have a few threads waiting in the wings that I've spent some time on to hopefully make them interesting, but I can't post without pics.

Help, Por Favor!!




top topics



 
3

log in

join