It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Preview vrs Post

page: 1
4

log in

join
share:

posted on Jul, 6 2012 @ 02:19 PM
link   
I have been participating in the debate forum and have added codes for center, color, etc. to my posts. when I click on the preview button it may or may not show the way I want it to but with a little adjustment it works to my liking. However, from time to time the preview looks perfect and is exactly the way I want it yet when I click post the codes don't always work. In the debate forum there is no editing of posts so I can not go in and adjust the post so the codes either work or don't show, and my post looks shawdy. Why is there a difference in the preview and what actually comes up when posted? Thank you in advance.




posted on Jul, 6 2012 @ 02:33 PM
link   
reply to post by Agarta
 


As I'm sure you've noticed since I'm in the debate with you, I've had similar problems. I did realize part of the problem was using quotation marks inside of brackets...It works fine in the preview, but not when posted. An example is below with parentheses substituting the brackets.

This wont work:
(align=center)"Technology will eventually put an end to most forms of violence.” (/align)

This will
(align=center)Technology will eventually put an end to most forms of violence. (/align)

I'm not sure why some of your other codes didn't work, and why they do in preview though. It is confusing when it's shown to work correct in preview, but doesn't come out right when posted, especially in the debate forum where you can't edit your post.

Edit: I haven't done the codes for colors before, but I didn't see a closing portion of the code in your post..like shown here with parenthesis substituting the brackets... (/beige)....That could be a reason, but again, I haven't done colors before so I'm just guessing.


edit on 6-7-2012 by isyeye because: (no reason given)



posted on Jul, 6 2012 @ 02:40 PM
link   
reply to post by isyeye
 


Thank you for the reply, The example you gave is true as both of us found out in our first post lol. But as you will notice in my last reply in the debate the color code did not work. The codes are correct and because I found that you must close it out before and reopen after links and pictures I was careful to pay attention to this, but alas the color code did not work even without the extra marks. Do you suppose it has to do with character count between the codes? ie a limit of characters before the code goes inactive. it still does not explain why it shows fine in preview and not in the final post. Tis frustrating when one wants to make it look nice and professional lol.



posted on Jul, 6 2012 @ 02:46 PM
link   
reply to post by Agarta
 


I'm not sure about the character count, but it could be a possibility...It does make it difficult when the preview shows you have done the correct coding, but doesn't work when posted. Unfortunately, I've cut out most of the coding in my post during our debate because I was afraid of them not working right, even though the preview was right...Hopefully someone can educate us both as to the problem.

And by the way...good job so far in our debate. You are a worthy opponent, and have earned much respect.



posted on Jul, 6 2012 @ 02:52 PM
link   
reply to post by isyeye
 


I agree, I know we were given the suggestion of posting it in a thread in BTS for a moment to check the coding and I will admit I forgot for my last post but they were working fine the way I had been doing it. live and learn I guess.

I second your statement. You too have done very well in your argument and have made me stop and think with each post. Thank you for such a great debate as well. Its a great experience for our first debate within the forum. I hope to see many more.

Edit to add: I just wish the character count was higher. With answering questions and posting more it leaves very little room to continue or add a thought or point. Maybe the count will go up in future debates.
edit on 6-7-2012 by Agarta because: (no reason given)



posted on Jul, 6 2012 @ 03:00 PM
link   
reply to post by Agarta
 


I completely agree...The character count is too low. I believe that in previous debates, it was much higher, and the latest round of debates have been using the standard ATS character counts. After responding to the socratic questions, it just doesn't leave much room for extra comments. I've had to reword many of my questions and answers to fit within the character counts, and still didn't have room to add discussion on many of the important issues to the debate. I think this is something that should be brought up with the forum mods to help the flow of future debates.



new topics

top topics
 
4

log in

join