It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Weird error uploading photo message

page: 1
0

log in

join
share:

posted on Jun, 11 2012 @ 12:40 PM
link   
Just a heads up, cant seem to upload a jpg into my photo album so as to embed it within a thread. File size is 40.2 kb. Thought id post it up and let you guys know about it. ( ATS Staff )
edit on 11-6-2012 by cerebralassassins because: (no reason given)


P.S.

What im able to read is " io error " in red color
edit on 11-6-2012 by cerebralassassins because: (no reason given)




posted on Jun, 11 2012 @ 12:44 PM
link   
reply to post by cerebralassassins
 


Are you using this link for uploads?

www.abovetopsecret.com...

or the ATS Media Portal?



posted on Jun, 11 2012 @ 12:46 PM
link   
reply to post by tothetenthpower
 


yes, using the links to upload via " tools " that is located on the left hand top corner side of the site.

( HEADER MENU BUTTONS ) -> TOOLS -> ATS upload ->
edit on 11-6-2012 by cerebralassassins because: (no reason given)



posted on Jun, 11 2012 @ 01:19 PM
link   
reply to post by cerebralassassins
 

I uploaded one yesterday okay, which obviously today isn't saying much but the only thing I can think of is "how big is your file?"
ETA File size limit is 500kb.
edit on 11/6/12 by LightSpeedDriver because: ETA



posted on Jun, 11 2012 @ 01:20 PM
link   
reply to post by cerebralassassins
 


My uploads are working fine.

Try clearing your cache, cookies etc..

Or if you have a browser that has "Inprivate Browsing" use that setting, it usually works perty good.



posted on Jun, 11 2012 @ 01:44 PM
link   
reply to post by tothetenthpower
 


Yes it seems that my FF with all its non flash scripts were not allowing it to be uploaded so i used chrome with as its still in default settings and the upload went fine.

All is well and working fine.



posted on Jun, 11 2012 @ 09:53 PM
link   
Make sure the file is a .jpg file and not a .jpeg file.

You can't upload .jpeg files for some reason.

If it is a .jpeg file you can rename it and change the file ext. to .jpg and it should work.



new topics

top topics



 
0

log in

join