Help ATS with a contribution via PayPal:
learn more

Accessed Something By Mistake...

page: 1
3

log in

join

posted on Jun, 3 2012 @ 08:06 PM
link   
Hi. I'm fairly good with computers and networks. This isn't so much as a "help me" issue as it is a "uh oh, what did I do" issue. First of all, I live in a very rural area, 30 miles from the nearest city, no neighbors for miles. Our nearest neighbor is in his 80's and doesn't have a computer. So nobody can access our network and there are absolutely no networks for us to access other than our own.

So, sometimes our internet get spotty and goes out. Then it will come back. Well lately I've been having trouble sending people files for a job I've been doing. So I changed the channel that my router operates on (sometimes that seems to help). Well I went to change it back, but it wouldn't let me into the router. It was just loading forever, not even bringing up the login page. So I tried entering the internet gateway (or so I thought). Suddenly, my screen shows a completely different login page. I thought, "okay...." and tried to login with my usual password. It displayed "Invalid Credentials". The page that displayed was something called "AirOS", which I googled and learned is a third party firmware. We did not install this firmware, and later I was able to finally get into my usual router page through the local gateway.

Who in the heck did I almost break into? I am thinking it might be my ISP, and I don't want to get into trouble for trying to crack into their network or something. Anybody know what may have happened? Funny thing is, there was almost no delay on the AirOS login screen. It was as if I were on a local network, not the internet.




posted on Jun, 3 2012 @ 08:21 PM
link   
Most routers have the same ip address. Atleast ones of the same make.
So, It's possible that your computer automatically connected to a different router and that's the reason your credentials didn't give you access.
edit on 3-6-2012 by GmoS719 because: (no reason given)



posted on Jun, 3 2012 @ 08:21 PM
link   
edit on 3-6-2012 by GmoS719 because: (no reason given)



posted on Jun, 3 2012 @ 08:22 PM
link   
reply to post by OrphenFire
 


I don't think it's a big deal. Just google 'what is airos'.



posted on Jun, 3 2012 @ 08:31 PM
link   
Airfiber in connection with Ubiquiti network hardware: AirFiber

Nothing "fishy", It is a fairly new long distance type of WiFi. I bet if you dug a little deeper it may being used/tested in a town near you.
edit on 3-6-2012 by mileysubet because: (no reason given)



posted on Jun, 3 2012 @ 08:44 PM
link   
reply to post by OrphenFire
 

Air OS appears to be the operating system running on ISP wireless (possibly other types too) equipment. See here if you are really interested.


Your router should not be directly accessible from the internet nor its admin page unless you configure it manually to be that way. It's a security risk. Always use your LAN address to make changes, never the external IP. I am guessing that you logged onto your ISP's equipment somewhere. It is probably nothing to worry about, a single failed login attempt will not be seen as a hacking attempt. I would change your router password though just to be on the safe side, seeing as how you now just gave that away.


As for logging into a completely different page, this is something you should see as a lesson learned. If you know it wasn't your login page, don't login. Every time you do, you risk giving away your admin access to your router and possibly even your PC. Obviously that's a worst-case scenario and not likely to happen but it is wise to guard against such things.

Good luck.

edit on 3/6/12 by LightSpeedDriver because: Typo


ETA Or it could be what the poster above mentions.
edit on 3/6/12 by LightSpeedDriver because: ETA



posted on Jun, 3 2012 @ 08:55 PM
link   
Thanks everybody. I think it's actually the air fiber thing. In fact, I think that's what type of internet we have. And I think I did in fact attempt to log in to my ISP's hardware. Naughty me, just for kicks I attempted with the default username and password associated with the device, and it didn't work. Hopefully they don't discontinue our service >.< Lol!

I have a history for hacking, but I haven't done it in several years. I got away from it after somebody "bricked" my computer. But this little instance was almost too much temptation. I'm leaving it alone now because it's not worth it. Anyway, thanks again. My first instincts were probably right: ISP hardware. Also, I'll take that suggestion and change my router's login credentials.



posted on Jun, 3 2012 @ 10:56 PM
link   
The default login information for AirOS is as follows:

Default IP: 192.168.1.20
Default Username: ubnt
Default Password: ubnt

Any time a factory default reset is done on AirOS it will return to these values.

It is Firmware



posted on Jun, 4 2012 @ 11:49 AM
link   
I have one of these on my home network that uses that Air OS.

Nanostation 2

They also sell these units as well.

Powerstation
AirRouter

They are for long range Wi-Fi connections. Could it be your ISP is using a couple of them in your connection?

As for me I'm sponging off my parent's internet by running the signal into a standard router and then tapping into that with the Nanostation 2. Got a wifi bridge of about 100 yards going. And it works really well too. Like I ran a wire.






top topics



 
3

log in

join