It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS question

page: 1
1

log in

join
share:

posted on May, 16 2012 @ 09:51 AM
link   
This is probably the wrong section, sorry if it is, wasn't sure where this belongs.

Whenever a date is meant to be on a page on ATS (e.g Post dates, sign-up dates) I see "11/27/10" instead of what it should be, I just wanted to know if this is a known bug, or is it just me?


It's not really a big issue, just thought I'd ask.

Thanks.




posted on May, 16 2012 @ 09:57 AM
link   
The date I'm seeing on your post and any other right now say 16/5/12.

It depends on what settings you choose.



posted on May, 16 2012 @ 10:04 AM
link   
reply to post by SpearMint
 


I dunno that's a weird one. That's the day you joined ATS right?

(gulp) Um....well.....just don't answer the door!!!! At 6:12pm today someone(thing) is going to knock on your door three times. Whatever you do don't answer.....

edit on 16-5-2012 by cavalryscout because: (no reason given)



posted on May, 16 2012 @ 10:11 AM
link   

Originally posted by cavalryscout
reply to post by SpearMint
 


I dunno that's a weird one. That's the day you joined ATS right?

(gulp) Um....well.....just don't answer the door!!!! At 6:12pm today someone(thing) is going to knock on your door three times. Whatever you do don't answer.....

edit on 16-5-2012 by cavalryscout because: (no reason given)


I think it might be. I'll set up the bear traps...






Edit dates are right though, strange.
edit on 11/27/10 by SpearMint because: (no reason given)



posted on May, 16 2012 @ 10:25 AM
link   
reply to post by SpearMint
 


Wow that is crazy.

It must be something in your settings like the other member suggested.

Maybe ask a mod if it's bothering you they may have an answer.



posted on May, 16 2012 @ 10:33 AM
link   
reply to post by SpearMint
 


If you click on tools at on the top menu you will find a box for "date format" I'm betting you have an actual date written in there.

I just wrote 10/10/2001 in mine and now all the post dates etc say the same. just delete whatever is in that box and submit



posted on May, 16 2012 @ 07:55 PM
link   

Originally posted by davespanners
reply to post by SpearMint
 


If you click on tools at on the top menu you will find a box for "date format" I'm betting you have an actual date written in there.

I just wrote 10/10/2001 in mine and now all the post dates etc say the same. just delete whatever is in that box and submit


It worked, thank you very much.



new topics

top topics



 
1

log in

join