Computer GURUS. What would cause a BLANK desktop with just a mouse only

page: 2
1
<< 1   >>

log in

join

posted on Apr, 24 2012 @ 10:53 PM
link   

Originally posted by swan001
When it happened to me I just restarted and it solved the problem.


I kept restarting but was still getting no response. Even tried it in safe mode.




posted on Apr, 24 2012 @ 10:55 PM
link   

Originally posted by Infi8nity

Originally posted by iunlimited491
reply to post by Manhater
 


It could be that Explorer.exe isn't running, is corrupt, or is missing. It may also have something to do with your System32 file.



I second this, all though I do think its more then just the Explorer.exe because she cannot see any icons.


You said you fixed it..... But you cannot fix your other one because you lost the windows disk. You can LEGALLY download a windows disk. The reason its not illegal is because you all ready own windows and the download will be considered a back up copy, just use the same CD key.



My windows disk got stolen but I do have the emachines restore disk, hmm maybe I'll try that. But it always gives error messages when installing it.



posted on Apr, 24 2012 @ 10:56 PM
link   
Could it also be from an update from windows?



posted on Apr, 24 2012 @ 11:04 PM
link   

Originally posted by Manhater
Could it also be from an update from windows?

This would not be the first time.

What exact OS are you running? There are several flavors of every Windows OS. That might give us a clue.



posted on Apr, 24 2012 @ 11:06 PM
link   
reply to post by Ex_CT2
 


My other computer was running Windows XP Media Edition at the time. My computer runs on Windows 7 Ultimate.



posted on Apr, 24 2012 @ 11:38 PM
link   
reply to post by Manhater
 


widows explorer failure or lock up most likely, try to see if you can access task manager by pressing ctrl+shift+esc and see if explorer.exe is using alot of memory. hope this helps.



posted on Apr, 25 2012 @ 12:15 AM
link   

Originally posted by Manhater
reply to post by Ex_CT2
 


My other computer was running Windows XP Media Edition at the time. My computer runs on Windows 7 Ultimate.

Sorry. I was called away.

Go to download.cnet.com. Search for "Advanced System Care Free" (without the quotes, of course). Download and install it. Once it's installed, run it and choose the "Deep Care" button. What I'm thinking is that you probably have some registry conflicts--at the very least--and possibly other problems that it can clear up. After that, restart your machine so it can defrag the registry and get rid of any hard-to-erase extraneous crap files.

One other thing: Turn OFF your Automatic Updates. Completely. And leave it off. The "Vulnerability Fix" function in Advanced System Care will download only the important, non-conflicting vulnerability updates from Microsoft.

(Be prepared. The first time you run the program it will take quite a while, because you'll have "Disk Defragment" turned on.)

If you still have problems, run Malwarebytes and Spybot yada, as mentioned before--if you haven't already. You'll probably find your culprit....



posted on Apr, 25 2012 @ 12:27 AM
link   
reply to post by Ex_CT2
 


yeah, Iike that program had it on my other computer.



posted on Apr, 25 2012 @ 10:00 AM
link   
Hi manhater , I had the black screen issue a while back and i couldnt find a quick fix for it at the time which is kind of fail seeing as im a Microsoft Certified Professional. I opted for a complete reinstall and then a reinstall from backup as i didnt have time spend days searching for a possible solution. When time is a factor sometime you just have to quite trying to solve a problem and just re-install.

Its seems its a known problem that happens of vista and windows 7.

Ill have another quick look around and see if theres any recent solutions posted at Technet etc but i wouldn't get your hopes up.

edit on 25-4-2012 by PhoenixOD because: (no reason given)



posted on Apr, 25 2012 @ 10:16 AM
link   
From technet :


currently have a toshiba laptop I am running windows 7 home here is whats happening

I turn it on and right after i get the windiows logo the screen is black with the mouse pointer in the center of the screen i am able to move the mouse but nothing happens ctrl alt del does nothing.

I started in safe mode with the exact same results.
I tried "last known good configuration " same results black screen with a mouse pointer

I tried the windows 7 recovery disks it asks me to boot from cd dvd i hit any key and the cd rom spins it then seems to start loading up but after the logo appears the same black screen comes up.

from what i can see i cant even reformat and install clean ( i have all my dtat backed up so i have nothing to lose )

Ps. i can hit f8 and get in safe mode i can also get into bios but as soon as windows seems to start loading i have the black screen and mouse pointer no matter which modes i am in.


the solution


In the end i fixed the problem

I put the windows 7 repair disk in started the computer and again got the black screen with only a mouse pointer just happens i left the room came back apprximately 2 hrs later and the screen was displayed. i started the repair and it literallly took 4 hrs to run just clicking next took 10 min to respond. in the end though system repair did the job.

seems to me that this all started after i did an update. my system is still sluggish atm but im working on that now hope this helps you



another

Situation, I have a quad core PC with a built in HD200 card and a HD4870 add in card. I have 3 hard disks, 1 XP, 1 Vista and 1 Win 7 32bit (1 in box at a time). Put Win 7 disk in to do some work. System display works properly then, just before the welcome chimes the screen goes blank. Mouse pointer still shows, but screens 1 and 2 are in reverse order. When I boot into safe mode w/ network, primary screen (on 4870) works fine in low res (default). If I boot normal w/ low res w/ default drivers, primary screen comes up fine. If I raise resolution then the next boot blank screen. Also Win7 insists on loading 4800 driver IF I do NOT have the video card disabled, but still displaying. If I change to higher res (catalyst uninstalled) the blank screen issue happens. I have tried catalyst drivers back to 9.8 with no luck.

Long and short low res will boot w/ single display, anything else will blank screen. I know all components are good because they work with Vista and XP hard disks. All disks are up to date on patches.

One erata that I keep thinking about, I have both a DVD and a seperate BluRay player in system. Last time I had 7 up I tried to play a BluRay disk. I have never installed any BluRay software on 7. Have seen posts on web where issues were cause by a disk being in player at boot time. My drives are empty but wonder what the attempt to play a disk might have done.


the solution

Hi, thanks for the post!

I recommend you update the video card driver and BIOS to the latest one to see if it works.

In addition, take these monitors to another computer to check if the same issue happen.


another


Not looking for the easy answer of reinstalling. There has to be a reason several on this list have come across this issue. One possibility may be the ATI video driver for the ATI 4770. If that is the case how can I change it with my only access to the system is through a command prompt?


the solution (KB974431 is an update)


Take a look at KB974431
It replaces the directx, when I compares system32\drivers\dxgkrnl.sys I found it. in one day, I had 2 domain controllers, 6 servers, and multiple workstations end up at a blank screen with no simple fix or safe modes. they were pingable, but we're talking exchange servers and such so what a mess...

I may be able to do a rollback with DISM or just to a replace but I'll see...

btw it effected both svr08R2 and W7 RTM x64 editions simultaneously.



posted on Apr, 25 2012 @ 10:19 AM
link   
one more



I have an toshiba satellite pro with windows 7 x64 installed on it.

Yesterday I started my computer and when windows 7 finished loading I got a blank screen with a movable cursor. Nothing works there. tried (CTRL+ALT+DELETE) and (CTRL+SHIFT+ESC) to bring the task manager but it does not show. tried booting into safe graphics mode and into safe mode and still got the same result, a blank screen with a moving cursor and no key combination works to bring the run dialog or the task manager.

I've tried repairing my installation, the repair utility did not find any problems (REALLY?!!!) and so I tried restoring to an early snapshot (created on Sep 22), did not work also. I then tried restoring to an older one and the one before that and so on and so forth and still ended with the same issue.

I dont really know whats going on as I haven't installed any new applications in months, my last resort is to format and reinstall and see if the problem is solved. Will do so once I get back from work but just wanted to share this with you guys in case anyone knows of a better solution.

Note: the only combination that seemed to show some UI was the (WIN+P) which brings the screen/projector options, tried hooking up my laptop using the HDMI port to my tv and tried some of those options but it did not work.


solution


Hi,

You may enter Windows RE, and then try to run SFC/scannow to check the integrity of System Files.

If it still does not work, I suggest you back up the useful files, then make a Clean Installation.


as you can see the problem is not down to one single factor. you can try to work though the solutions presented or go for a full reinstall.

I would not recommend turning off Automatic Updates though because they keep your computer patched and more secure than just leaving them turned off.



posted on Apr, 25 2012 @ 01:11 PM
link   
reply to post by Manhater
 


So many things could cause that. If the advice other users gave you didn't work (task manager / run explorer.exe) then you might have some deeper issues going on.

Have you installed any new software before this happened? Do you have a lot of software loading at startup? You said this happened to the other machine as well, do you network the machines? Transfer files from one to the other over a network or using a flash drive?

I have repaired machines with similar issues, 80% of the time it's a corrupted driver trying to load, 19% of the time it's maleware or a virus trying to load. 1% of the time, I just have no clue.

If you feel comfortable with linux, you might want to grab one of the various bootable flash or cd distros that are specifically for testing. One great program is "hiren's boot cd" up to version 11 or 12 now. *SOME* of the software requires a license, but any that do clearly state that before allowing you to run them. The rest is shareware or freeware.

It has loads of backup and recovery software, trouble shooting software, hardware tests, even some windows specific registry cleaners and such, aswell as offline virus scans (need to update them before you make the disk)

This won't solve your problem now, but it will at the very least give you read access to the drive in the dead machine so you can recover your files.

ETA:

Just because you lost your windows disk, don't free, some googling and you'll find the windows 7 recovery portion of the cd available to download, somewhere, also a flash key version. I've used this myself, so I can attest to it working, it just won't allow you to do a fresh install, it's ONLY the repair portion of the disk.
edit on 25-4-2012 by phishyblankwaters because: (no reason given)



posted on Apr, 25 2012 @ 03:55 PM
link   
reply to post by PhoenixOD
 


Yeah, I shut it off because I figured it was an update. It was right after the update did it occur on the Win 7 system. I have everything back now and can restore everything through my backup disk on drive and boot from the CD to get into it.
edit on 25-4-2012 by Manhater because: (no reason given)



On the xp system, I give up.

Going to have to buy another dang CD for that, another driver and cd drive.
edit on 25-4-2012 by Manhater because: (no reason given)



posted on May, 4 2012 @ 10:19 AM
link   
Bah, my desktop went blank again. I can run task manager to open up explorer though. What a pain in behind.



posted on May, 4 2012 @ 10:20 AM
link   
reply to post by phishyblankwaters
 


Soon as I ran explore, it came right back.
edit on 4-5-2012 by Manhater because: (no reason given)





top topics
 
1
<< 1   >>

log in

join